dell.msn.com

Networking, Internet, Wireless

Networking, Internet, Wireless
From Wi-Fi to wired Ethernet, mobile broadband to modems: it's all spoken here.

dell.msn.com

This question has suggested answer(s)

I do not want to go to dell.msn.com when I type www.msn.com.  I do not want additional content (ads) from Dell.  My keyboard says Dell, my mouse says Dell, my monitor says Dell.  I do not need my webpages being hijacked to say Dell on them as well!

This redirection is *not* in the hosts file.  It seems to be some sort of cookie (disabling cookies works), but deleting all cookies doesn't make it go away.  I have spent literally hours in two technical support chat sessions where the agents try everything they can think of to remove this adware - and have so far failed.

Please, if *anyone* knows how to disable this obnoxious behaviour, let me know. 

I know I am exerting too much energy on this, but at this point it has become a matter of principle!

Adrian Stephens

All Replies
  • I am having this same problem with a couple of our newer Dell workstation.  Can't turn it off!   Dell should give a method to do this.  Well, they shouldn't do this in the first place. 

  • see if the answer here helps:  http://wiki.answers.com/Q/How_do_you_get_rid_of_Congratulations_on_your_recent_purchase_of_a_Dell_Computer_preconfigured_with_Windows_Live

    my Dells:
    Precision M6300 - XP SP3 / Windows 7 / Ubuntu 12.04
    Latitude D620 - XP Pro SP3
    Precision M6300 - Windows 7

  • Thanks.  This did not fix it premanently.  The next time you restart IE, http://dell.msn.com returns. 

    What does work, is to IE > Tools > Internet Options :: Advanced (tab)  and Reset all, check any options to Delete Personal settings.

    Should not have to do this and reconfigure all our custom settings. 

    This is a shameful practice on Dell's part and the community should not stand for it.

  • It keeps on trying to redirect me to http://dell.v14.msn.com/ which does not even exist. I've deleted everything. Cookies, browsing history, everythign an it still trys to send me to http://dell.v14.msn.com/. Can anyone please help? This is only an IE8 thing.

  • I tried every trick I know.  What did work was IE > Tools > Internet Options :: Advanced (tab)   Reset to factory defaults.  click on the the option to delete/reset all personal settings.  Harsh, but solved the problem.

     

  • I'm glad that worked for you - but not for me.  I've already tried this (twice) unsuccessfully.

  • I use Firefox and Opera. You couldn't get me to touch Internet Explorer with a 10 foot pole unless forced to such as accessing my employer's website which only works with IE.

    my Dells:
    Precision M6300 - XP SP3 / Windows 7 / Ubuntu 12.04
    Latitude D620 - XP Pro SP3
    Precision M6300 - Windows 7

  • You may not want to use i but some of us do. If you have a suggestion on how to fix the problem, great. If not keep using FF and dont waste your time posting. it was not helpful.

  • Here is a quick update but still no resolution;

     

    After booting into safe mode, I confirmed that msn.com was my default home page and opened correctly. I then went into msconfig and looked in startup but there was nothing in there to worry about. I then went into regedit. HKLM\Software\Microsoft\Windows\CurrentVersion\explorer\Browser Helper Objects and renamed by putting a dash in front of the names all of the keys and then rebooted.

     

    Then I logged in normally and confirmed that my home page address was msn.com in internet options. I then launched the browser and still, dell.msn.com.

     

    The only thing I can think of is that it's a script of some kind. Any other suggestions

  • Finally a solution...

    Open your browser and go to Tools>Internet Options and change the Homepage to www.msn.com and exit. Then go to Tools>Manage Add-Ons. Scroll down until you find Windows Live Toolbar BHO. Hit disable and when you get a popup, make sure you checkmark Windows Live Toolbar and disable. Close screen and hit home on your browser. It should take you to msn.com.

    If it does, right click on the browser menu and it should give you a dropdown with menu bars. Click on Windows Live Toolbar to enable it and you should be golden

    Good luck

  • I was real hopeful when I saw this solution, but unfortunately, it does not work for me.

  • Cymru1

    You may not want to use i but some of us do. If you have a suggestion on how to fix the problem, great. If not keep using FF and dont waste your time posting. it was not helpful.

    My suggestion to use a different web browser without as many issues is a relevant answer. If you insist on continuing to bang your head against the brick wall that is your CHOICE.

    my Dells:
    Precision M6300 - XP SP3 / Windows 7 / Ubuntu 12.04
    Latitude D620 - XP Pro SP3
    Precision M6300 - Windows 7

  • Nor me - all my BHO's have been completely uninstalled (actually, by Dell in their attempts to rid me of this issue), and the dell.msn.com persists.  I could try uninstalling and re-installing IE, but frankly, I think it's buried deeply enough into this PC's settings that even that won't work.

    Suggesting using another browser is valid - but ultimately unhelpful.  Of course we all know that's an option, but we shouldn't be forced into making that choice because Dell chose to hobble their machines.  I want this fixed!

     

  • Adrian,

    Could you try to change the names of the Browser Helper Objects I described above and then the BHO? I had also deleted the following keys in safe mode prior but I did not think that was the solution. Perhaps it was but needed the disable/enable of the BHO to commit;

    HKLM & HKCU\Software\Microsoft\Windows\CurrentVersion\RunOnce & HKLM & HKCU Software\Microsoft\Windows\CurrentVersion\RunServicesOnce

    I hope you can find a solution. I can confirm that it did work for me.

    Good Luck.

  • I don't have any Browser Helper Objects left on this PC - the Dell agent deleted all entries in the registry.  I tried downloading the Windows Live toolbar so that I could then disable it - but unsurprisingly that didn't do the trick!

    I've also tried deleting those other keys (that appear to be blank anyway).  No luck.

    Perhaps the first Dell agent buggered the machine up by messing with the registry, and now it's stuck, but If someone who works for Dell could tell me what the mechanism for this behaviour is, I would at least have a fair chance of disabling it.

    Dell told me they'd get back to me in a couple of days. when they'd researched the problem.  I am still waiting.