Reinstalling drivers after installing a fresh copy of windows xp.

Networking, Internet, Wireless

Networking, Internet, Wireless
From Wi-Fi to wired Ethernet, mobile broadband to modems: it's all spoken here.

Reinstalling drivers after installing a fresh copy of windows xp.

This question is not answered

Hi folks.

I need help.

I just installed a fresh copy of window xp, but the computer is telling me there are no drivers.

I tried uninstall drivers, then reinstall, then update drivers.

It asks me to obtain them from the internet, but I can't get connected because I need the drivers to connect to the internet.

Is there a default/factory restore setting?

I sure I can somehow download from another computer to my flash drive.

Is the drivers on the Windows xp disk?

I tried and there does not seem to have them on it.

Any ideas.

thanks.

 

All Replies
  • rvpt48,

     

     

    The Desktop/Notebook Utility needs to be installed first(if applicable), then the chipset drivers. If they are NOT installed first, then the rest of the drivers will fail to install.

     

     

     

     

    Since the operating system was re-installed did you remember to go to drivers and downloads, enter your service tag(DO NOT POST SERVICE TAG here or your post will get deleted, since it contains your personal information), and install these drivers in this order.

     

    Idea Hint Idea When downloading the drivers, make a folder for each drivers and name it with the device it belongs with to make it easier to install them in the proper order.



    Desktop System Software or Notebook System Software(if applicable)
    Chipset or SMBus driver
    Processor Driver (if applicable)
    Video
    Audio (sound)
    Input Drivers (keyboard/mouse)
    Modem
    Network Card

    QuickSet(Laptop only)

     

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • You must install "Drivers" in the correct order. You did not say what model Dell you have. Go to the "Driver Download" site and enter your "Service Tag" number, this will

    narrow the driver list. Service Tag is located.

    1 Desktop= sticker on back or side of tower

    2 Laptop= on bottom

     The Desktop or Laptop System Software (if listed in driver download must be installed First). If not listed then "Chipset Driver" is First.

     

     http://support.dell.com/support/topics/global.aspx/support/dsn/en/document?journalid=1D89E1987FF611DC98696B17995A83A4&docid=3690A8CC21FAF290E040A68F5B281A12#1

     

    XPS 410  Core2,  2.4 Ghz,   8Gb,  Win7 64

    Latitude D610  XP pro,  Win7 RC

  • PudgyOne,

             Sorry for repeating your post, i'm just a slowwwww typer. Embarrassed

    XPS 410  Core2,  2.4 Ghz,   8Gb,  Win7 64

    Latitude D610  XP pro,  Win7 RC

  • Dave,

     

    This happens from time to time. We both said the same thing, that's what counts. Wink

     

     

    Rick

     

    I copy faster!

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • I was wondering,  what is the best way to determine what integrated (on-board) devices you have so you can download the correct drivers?  Either my eyes are going bad or it is harder to find out the model/manufacturer on the IC's.   Using the service tag, the download list only showed drivers for a modem.  If you select all driver for your Dell series CPU, then you have to know things like what Video, network, audio, SM bus controller ect that you are running.  I'm asking because I don't have the original media driver disk and due to a re-install of XP, I have serveral items in device manager that didn't load.  

  • Go to the main support page and place your mouse pointer over the Support heading to get the drop-down menu.  Click on Configuration and enter your service tag in the space provided.  The result will be a copy of the packing list for the original configuration of the computer.  The list is often a bit cryptic, but it should give you a clue as to what was delivered with the computer.

    If you are willing to allow the Dell page to download an application to your computer, you can also click Current Configuration on that page, allow the application to install, and let it search your computer for devices you need drivers for.

    Dell Forum member since 2005

  • Thanks but already tried that.  Neither the Current Configuration or the application that searched my computer for devices revealed any details about the integrated video, audio, NIC or chipset used.  Thats why I have resorted to this forum.   It did tell me the CPU I was running, the memory specs, the HD size, and the fact that I had a CD ROM, but nothing that I needed in order to download the correct drivers.

  • grray,

     What model Dell?

     What version of Windows?

    XPS 410  Core2,  2.4 Ghz,   8Gb,  Win7 64

    Latitude D610  XP pro,  Win7 RC

  • Dell's download page normally lists only one chipset driver for Intel based systems.  Some laptops have additional files under that heading for things like card readers (Ricoh is a popular one), but those have nothing to do with the chipset.  There should also be only one audio driver for on-board sound.  Typical drivers are Sigmatel, Realtek, and Analog Devices (ADI).  Other files under that heading are often patches for sound system enhancements (often from Creative for the Soundblaster series), or rarely, a driver for a separate sound card.  If you had one of those I think you would know.  The network interface is usually not much of a problem either.  There is typically one driver for the on-board chip, sometimes a diagnostic application as well.  Nearly all the remaining files (if any) will be drivers for various wireless cards, and occasionally, a PCI network adapter (which you should be able to recognize looking at the rear of the machine).

    The only one that is often a problem is the video driver, particularly if Dell configured the system with half a dozen video cards.  There should be a part number for the card on the Original Configuration packing list that should lead you to the identification of the card.

    EDIT:  Actually, the video card isn't usually that much of a problem either, if you are using the integrated video.  It should have an identification related to the chipset in that case.  Try looking on the support page for the service manual for your computer model.  The specs are frequently listed there.

    Dell Forum member since 2005

  • I'm having the same problem on my B120.  I reinstalled the O/S ffrom the Reinstallation CD that came with my laptop, downloaded the drivers (from another PC) to a flash drive but can't install them.  When I first tried, the file type wasn't recognized.  I then downloaded and installed Microsoft .NET Framework.  The files are now recognized but when trying to install them - in the correct order - I get the message "Cannot download the application.  The application is missing required files.  Contact application vendor for assistance."  Since I don't have connectivity, what's next?

  • I'm afraid there are more than a few of us who have trouble with the download manager.  Try clearing out your cookies on the computer you used to download the files, and checking Add/Remove Programs for the Dell Download Manager.  If you find that program, remove it.  Go back to the download page and this time select the option to download direct via the web browser.  You get only one at a time this way, but you will get an auto-extracting zip file that should work on your B120.  Double clicking the file and selecting the option to open it should create a folder for the extracted files, extract the files to the folder, and bring up an installation wizard for the file.  All you do then is select OK for the driver to be installed.

    Dell Forum member since 2005

  • That did it - Download Manager was the problem.  Thanks!