need help for Dell Dimension E520

Networking, Internet, Wireless

Networking, Internet, Wireless
From Wi-Fi to wired Ethernet, mobile broadband to modems: it's all spoken here.

need help for Dell Dimension E520

This question is not answered

Hi..im having problem with the ethernet connection of my computer..

Since i accidentaly downloaded the alpha virus thing my internet connection was blocked..but now, i uninstall it.

but still the IE was blocked..

the problem is when i start the computer this message always come up..

* missing file e1e5132.din Intel (r) Pro/1000 driver missing and required.

can u help me..i cant connect to the internet.

 

thanks in advance!

All Replies
  • xiatian,

     

    What operating system are you using? How did you manage to get rid of the virus? Did you get help from a forum with the virus removal?

     

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • im using windows XP , yes..i used malware bytes to get rid of that thingy called alpha antivirus..

    when i did go to drive manager. the ethernet driver has an exclamation mark like ths "!"

    and it said below that the driver is not being recognized..

    thanks for the help!

  • xiatian14,

     

    Since I don't know how much damage this virus has caused, I would recommend an Operating system repair.

     

    Insert the operating system disk, then restart the computer.

     

    Press any key to boot from CD.

     

    Choose install.

     

    Do the agreement.

     

    Now choose repair. Leave the disk in the computer until you see the Welcome Screen. Takes about 35 minutes. You'll now have to get all the Windows Updates.

     

    What do you see in the device manager, now? If the eclaimination mark is still there, then you'll need to do this.

     

     

    The Desktop/Notebook Utility needs to be installed first(if applicable), then the chipset drivers. If they are NOT installed first, then the rest of the drivers will fail to install.

     

     

     

     

    Since the operating system was re-installed did you remember to go to drivers and downloads, enter your service tag(DO NOT POST SERVICE TAG here or your post will get deleted, since it contains your personal information), and install these drivers in this order.

     

    Idea Hint Idea When downloading the drivers, make a folder for each drivers and name it with the device it belongs with to make it easier to install them in the proper order.



    Desktop System Software or Notebook System Software(if applicable)
    Chipset or SMBus driver
    Processor Driver (if applicable)
    Video
    Audio (sound)
    Input Drivers (keyboard/mouse)
    Modem
    Network Card

    QuickSet(Laptop only)

     

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • Rick, dell didnt include any CD that i can use to re-install the OS..do i need to buy it??

    is it ok, if im just gonna update the ethernet driver??

     

    thanks!

  • xiatian14,

     

    If you can do that, and it works, fine. You might have to install the desktop/notebook utility and the chipset drivers before installing the drivers. They usually contain various drivers for different things.

     

    If you need a backup set of disks, are the origional owner and live in the United States, Dell will provide you one set of disks. Just click below my signature.

     

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • Hello,

     

    I also downloaded the alpha virus and have gotten the malware installed to try and get rid of it but everytime I click on to run the scan it closes the application and will not let me do the scan.  How can I get around this problem?

    Thanks.