Laptop Won't Connect Wirelessly

Networking, Internet, Wireless

Networking, Internet, Wireless
From Wi-Fi to wired Ethernet, mobile broadband to modems: it's all spoken here.

Laptop Won't Connect Wirelessly

This question is not answered

I have a Studio 1735 with Windows Vista.  I purchased my laptop almost a year ago and straight from the box it hasn't been able to connect to the internet wirelessly.  It isn't just my house either, I've tried using it at friend's houses and on vacation and it gives me the same error message every time.    "Wireless association failed because Windows did not recieve any response from the wireless router or access point."  My boyfriend, mother, and brother's laptops/desktops all connect wirelessly to our internet so I don't think it is our internet's problem.  I have uninstalled and reinstalled drivers, had Dell remotely look into my computer, I have restored to factory settings, and finally today I reformatted/reinstalled Vista and then reinstalled all of my drivers.  Nothing has worked thus far.  If anyone has any options it would be greatly appreciated.

All Replies
  • aonewman,

     

    The factory image should have worked.

     

    Restoring Your Computer´s Software to the Factory Settings

     

    Since you reformatted...

     

     

    The Desktop/Notebook Utility needs to be installed first(if applicable), then the chipset drivers. If they are NOT installed first, then the rest of the drivers will fail to install.

     

     

     

     

    Since the operating system was re-installed did you remember to go to drivers and downloads, enter your service tag(DO NOT POST SERVICE TAG here or your post will get deleted, since it contains your personal information), and install these drivers in this order.

     

    Idea Hint Idea When downloading the drivers, make a folder for each drivers and name it with the device it belongs with to make it easier to install them in the proper order.



    Desktop System Software or Notebook System Software
    Chipset or SMBus driver
    Processor Driver (if applicable)
    Video
    Audio (sound)
    Input Drivers (keyboard/mouse)
    Modem
    Network Card

    QuickSet(Laptop only)

     

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • I was told by a Dell technician to install the driver that would allow me to connect to the internet with a cable first so that I would not have to keep bringing a flash drive back and forth from another computer.

  • Just FYI, I am having the dame problem with my brand new-just got it this morning Studio 1737... can't connect to the internet wirelessly- it's driving me nuts! I plan to get a new router tomorrow although the wireless is working on my "old" laptop... let mek now if you get a solution!

  • I think i am far more ignorant than the rest of you discussing this subject!  I have also just received a new Studio laptop and i can't connect to the internet wirelessly either.  I don't have a home network but i have tried using the wi-fi in cafes with no luck.

    I was wondering if someone could help me find out if this is because there is a fault somewhere, or whether, in fact, the computer is not set up with the right hardware/software to connect.  I know absolutely nothing about computers and i have never used a wireless connection before so i really don't know what the issues are.  I thought i had bought all i needed to connect, but maybe i am wrong...?

    Sorry to ask such basic questions.

    Thanks Smile

  • Just FYI other than the tricky little wifi switch on the side that has to be flipped to "on" if you still cannot connect wirelessly, you might call Dell... turns out my computer has corrupted software (was sent to me that way) and I have been on the phone with reps in India and the Phillipines to try to figure it out... so far we have deleted the OS system and I am inthe process of reinstalling it. The drivers for the WiFi card seem to be wrong as well but we'll fix that when we get the new OS sytem up... 6 hours of phone holding/calling and this is where I am at... so much for a ready to go out of the box system!

  • Yes, they wanted me to talk to someone in software but it seems you have to pay for that and I'm not sure why I have to pay for something that didn't work from the get go!

  • kaydenmom,

     

    Sounds like you're having a time of it. I had a small issue with my Studio 1737 Vista Home Premium 32-bit system when I first got it. I had to use the recovery partition to start over.

     

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • I am efinately having quite the time! We first tried using the recovery partition, but I guess the OS was corrupted when installed so using the recovery didn't help... so we re-installed the OS and I just finished downloading the drivers for the laptop. Still won't connect wirelessly- says local only. Soooo today I'm going back to the wireless techs in India (yesterday I was transferred to the software techs in the Phillipines) to try to fix the wireless problem. The wireless tech yesterday said she couldn't figure our why my D-Link webpage wasn't giving me the option to change the channel- she said there should be the option 6-11 but the dropdown only shows 6.. if I don't get it fixed today, I am going to demenad they take the computer back, eat the shipping cost and send me a new one. This is pretty rediculous. One ofthe reasons I went back to Dell after 2 years with gateway is becasue I didn't want to have these kinds of problems... very disappointed!

  • kaydenmom,

     

    I got the Vista Home Premium Vista 64-bit drivers disk from Dell the other day. I installed it on a seperate partition and got everything working except the Ethernet adapter. Maybe you need to try the instructions below, just make sure you download the current drivers using the 64-bit drop down menu. After I installed the drivers, in the proper order, and added the 5100 drivers, I saw the connection but did not try until I installed QuickSet.

     

     

    The Desktop/Notebook Utility needs to be installed first(if applicable), then the chipset drivers. If they are NOT installed first, then the rest of the drivers will fail to install.

     

     

     

     

    Since the operating system was re-installed did you remember to go to drivers and downloads, enter your service tag(DO NOT POST SERVICE TAG here or your post will get deleted, since it contains your personal information), and install these drivers in this order.

     

    Idea Hint Idea When downloading the drivers, make a folder for each drivers and name it with the device it belongs with to make it easier to install them in the proper order.

    Desktop System Software or Notebook System Software
    Chipset or SMBus driver
    Processor Driver (if applicable) (probably doesn't have)
    Video
    Audio (sound)
    Input Drivers (keyboard/mouse)
    Modem (probably doesn't have)
    Network Card

    QuickSet(Laptop only)

     

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!