Forums

Networking, Internet, Wireless

Networking, Internet, Wireless
From Wi-Fi to wired Ethernet, mobile broadband to modems: it's all spoken here.

Studio XPS 1340 "Turn on wireless capability"

This question is not answered

Hi,

I have a Studio XPS 1340. Running Vista. Sat evening I was on the net, and had left the machine for a while. I refreshed a page using F5 after 10 mins inactivity, and the WIFI had dropped. I have the Dell Wireless 1515 Wireless N adaptor. I cannot find any wireless networks, and the error message I get is to "Turn on wireless capability".

On the Studio XPS 13 there is no wireless switch, to turn on/off the wireless. Anyone else have a similar problem? How to fix this issue? I've tried to turn on the wireless using Fn + F2, and I have also unchecked the "allow computer to turn off this device to save power." box. rebooted any further suggestions?  I've disabled and enabled the wireless network card a couple of times, drivers seem to be working correctly. when I try to update the drivers I'm told they are the most up to date drivers available.

Might this be McAfee related? Have I inadvertently turned off the wireless using a shortcut key by accident?

Thanks, Eoin

All Replies
  • Reply to my own email to add that in Windows Mobility Centre the Wireless is turned off. The button to turn on is greyed out, and I cannot select to turn the wireless on from here.

    Thanks in advance

  • I stumbled across your message while trying to figure out why my Studio XPS suddenly couldn't see the network and was telling me "wireless capability is turned off in this computer." Dell's website was no help.  I tried Fn F2 with no luck. 

    Then after about an hour and a half of stumbling around on the net and trying every menu on the control panel, I started looking all over the computer with a flashlight hoping to find some sign of a ireless switch . I found the network wireless icon (the one that looks like a tower with radio waves coming out of it) a couple of inches to the right of the power switch  that's above the keyboard (this is a Dell Studio XPS 1340) and when I pressed the icon, everything worked again.  I don't know how it got turned off in the first place.

    Just mentioning it in case your problem turns out to be equally simple.  I can't believe that this wasn't documented anywhere.

  • I had to turn off the function of this key in the BIOS.  I found that I would inadvertently touch that button and turn off my wireless.  The touch keys are nice, but they cause this sort of problem since they require no pressure to be "pushed".

  • Try changing the power plan advanced settings for the wireless card to max performance for each plan.  Sometimes reduced power can disable the wireless network card resulting in a device working properly but unable to be "turned on" by the user.  The wireless card on/off problem seems to be related to a misguided attempt to maximize battery life.  Hope it helps.

  • OMG. Teachinator, you saved me so much trouble I had to say THANK YOU! I couldn't figure out what went wrong when I'd connected before - I was going into my adaptor settings and all kinds of things to see what was hapening. Why on earth would it be so easy to turn that capability off? Anyway, thank you again, a thousand times.

  • Hi

    I have a slightly different problem to the above in that my wireless switch has stopped responding i.e. it is illuminated but doesnt respond to touch and I cannot find any functionality to manually override it.

    Any suggestions?

    A

    UPDATE: Removing the battery for 60-secs cured the problem and all seems to be well.

  • Here are some alternatives to solving the "random" wireless system disable:

    1. Fn f2 can turn wireless on or off if "touch" switch is not working
    2. If that does not work, open mobile options (control panel - Mobile PC, then select Windows Mobility Center)  Then turn wireless on/off using button
    3. If that is "greyed" out, then select "Radio control options" on the same Windows Mobility Center as above and disable the system control of when to turn off and turn on wireless services.  This should allow you to restore wireless.  (later you can turn this back on after rebooting if you want the system to monitor this activity)

    Hope this helps people that have experienced the wireless interuption problem.

  • Yes, I've the same problem. The antenna key is the F2. Thanks for your help.Idea

  • Thanks Very Much For The Information.  This was the same problem that I experienced on my Inspirion 1440 laptop.  Thought it was originally a problem with the windows 7 upgrade that I had just done.  After about 2 hrs and trying to perform an unsuccessful restore operation which is another issue. I checked here and found the solution. Thanks Again! 

  • sadly this is a much broader problem with the XPS 1340

    first you should try upgrading to BIOS A11 - that seems to help for a month or so - but I am now experiencing some wireless problems returning

    see this thread here

    http://en.community.dell.com/forums/p/19268687/19590069.aspx#19590069

    any suggestions welcome

  • I saw that button but I thought it was controlling bluetooth. When you press it the bluetooth icon comes up as well as something which I now realise represents a wireless adapter.

     

    I tried to find a description of my machine but I couldn't manage it. Where do you look to see what all the sockets are and what all the buttons do?

  • I just had the same problem and tried everything....

     On the left side of the computer was a small slider switch that was turned off.... slid it to "on" and all is working now.


    It is on a Dell XPS M1210

  • THANK YOU THANK YOU - my child must have hit this button by accident!!!! 

  • Thank you FermatUSA this worked for me Smile ,  user had changed there power setting and turned off there wireless.    Turned back on via power settings wireless key  and now all working again - cheers

  • On the newer Dell Studio XPS, the glowing icons over the F8-F12 keys are touch sensitive. There is no switch. Function-F8 wasnt working although some others did. Touching the wireless icon above the F8 key turned wireless on and off. Very cool but they just look like ordinary icons like you see on many laptops, nothing visual to communicate that they are actually working "buttons".