Turning on Wireless Switch On the Dell Dimension Desktop computer

Networking, Internet, Wireless

Networking, Internet, Wireless
From Wi-Fi to wired Ethernet, mobile broadband to modems: it's all spoken here.

Turning on Wireless Switch On the Dell Dimension Desktop computer

This question is not answered

I have an old Dell Dimension Desktop computer with a wireless D-link card, and when I right click the wireless icon and look for available

wirelss network in my area. its giving a message that says " Make sure the wireless switch on your computer is on". How do I turn this back on ?

 

Thank YOu

All Replies
  • Check Device Manager to see if the card is actually working and has the correct drivers. Then check Network Connections to enable the card. It could be disabled there. You need to have your own wireless network set up, too--Router, broadband modem and connection to your Internet Provider. You should not use "any available network" in your area unless it's your own.

     

    4th try

  • There is no wireless switch on a desk top this usually only pertains to laptops.

    What could be happening is that the icon on the task bar is the windows wireless icon and the windows service is not running the adapter but the in your case D-link service is managing the adapter. Look in your programs listing and look for anything D-link related. There is most likely a program that will run the D-link wireless settings.

    Like Mary G pointed out you need to setup your own network. It is not nice to piggyback onto someone elses wireless network unless you have permission.

     HomeBuilt SandyBridge P8P67 i7 2600k @ 4.5 ghz 8gigs GSkill Ripjaws. Corsair 800D Case and AX1200 Ps X-Fi Titanium Fatal1ty pro PCIe Sound Card
    Dell Studio XPS 1645  Window 7 Pro

    Forum member since 2003

  • actually that's what I'm trying to do, but my wireless adapter on my deskstop can't find any wireless network even my own wireless network.

    it keep saying "make sure the wireless switch on you computer is on". my cable modem with the router is in my living room and I'm trying to connect my deskstop to it.

  • Lets try this

    go START > RUN in the pop up box type   services.msc

    In the  services window scroll down to the heading Windows Wireless zero and double click on that line.

    Note in the box that pops up the condition of the service.. ie stared, stoped and also how the service is run ie auto manual

    for the condition set the service to stop. 

    exit out and acces the icon see if that will allow the seeing of networks.

     HomeBuilt SandyBridge P8P67 i7 2600k @ 4.5 ghz 8gigs GSkill Ripjaws. Corsair 800D Case and AX1200 Ps X-Fi Titanium Fatal1ty pro PCIe Sound Card
    Dell Studio XPS 1645  Window 7 Pro

    Forum member since 2003

  • did you ever resolve this?  I'm having a similar problem with a Dimension Desktop and a USB Wireless Adapter.  It keeps saying to make sure the switch is on!