Wireless router + laptops work, wired desktop does not.

Networking, Internet, Wireless

Networking, Internet, Wireless
From Wi-Fi to wired Ethernet, mobile broadband to modems: it's all spoken here.

Wireless router + laptops work, wired desktop does not.

  • Recently the internet connection on my desktop stopped working suddenly. I tried a system restore and it didn't help. I've also tried powering down my 2wire modem and my system and it's still broken. It says I'm connected to the internet, but it isn't working. I've heard that my ISP was doing some work, but that doesn't explain why our notebooks are working. I've also tried to repair the network but it was no use. Help? :(

  • Which model computer is it?  Which version of Windows?  Which network adapter is installed?  To help troubleshoot this problem, on the computer with the problem, go to Start > Run and type cmd then click OK. In the command prompt window that opens, type ipconfig /all then hit the enter key. Write down the output from this command or select it and save it to a txt file, then copy this output into a reply to this message.

     

    Steve

  • Okay. I'm not sure what model computer ect it is, so i went to system properties. Not sure if thats what you're looking for but? It says.

    System:

    Microsoft Windows XP

    Home Edition

    Version 2002

    Service Pack 2

     

    and at the bottom it says

    Manufactured and supported by: Dell computer corp.

    Dell DIMENSION DIM2400

    Intel(R)

    Celeron(R) CPU 2.40GHz

    2.39GHS, 512 MB of RAM

     

     And seen as the internet isn't working I can't copy and paste it in so you'll have to bare with me.

    After I typed ipconfig/all it gave me this.

     

    Windows IP Configuration

    Host name - CC359051-B

    Primary Dns Suffix -

    Node Type - Broadcast

    IP Routing Enabled - No

    WINS Proxy Enabled - No

    DNS Suffix Search List - gateway.2wire.net

     

    Ethernet adapter Local Area Connection 2:

    Connection-specific DNS Suffis - gateway.2wire.net

    Description - Broadcom 440x 10/100 Integrated Controller

    Physical Address - 00-0D-56-2A-CE-82

    Dhcp Enabled - Yes

    Autoconfiguration Enabled - Yes

    IP Address - 172.16.1.36

    Subnet Mask - 255.255.0.0

    Default Gateway - 172.16.0.1

    DHCP Server - 172.16.0.1

    DNS Servers - 172.16.0.1

    Lease Obtained - Sunday, August 03, 2008 11:49:34 PM

    Lease Expires - Monday, August 04, 12:49:34 AM

     

    C:\Documents and Settings\ANDREW>

     

  • The model of your computer is a Dimension 2400 (it probably says that right on the front of the tower!)     You are getting an IP address from the modem, so it must be a software problem.  As a troubleshooting step, try booting the computer to Safe Mode with Network Support and see if the internet connection works.  If it works in Safe Mode with Network Support, it says that something is loading during normal startup that is messing up your internet connection   Report back what you find.

     

    Steve

  • In safe mode there was still no internet connection, and yes I did choose safe mode with network connections. But I did find that my computer runs much faster in safe mode. I may try using a different, newer modem that my parents don't have a use for anymore. I don't know if it will make a difference or what but who knows it could.

     

    edit: the new modem didn't make a difference :(

    I honestly have no idea what is wrong with it. Anyways, any ideas on what might be wrong?

    Message Edited by Drewbuurt on 08-04-2008 07:51 PM

    :O

    I found that when the phone rings the Broadband Link light flashes from green to orange.

    I don't know why that is because I haven't been messing around with it, and it usually doesn't do this? Could that be the problem? Maybe a software error... I don't know if this helps you figure it out at all but it could be important i guess.

    Message Edited by Drewbuurt on 08-05-2008 09:45 AM
  • Is this a cable or dsl connection?  If dsl, do you have the proper filters installed on the phone lines?

     

    Steve

  • I had exactly the described problem recently,of a wireless network connection, but limited or no internet connection from a wireless desktop, but the laptops and wired connections all worked fine.

     

    The solution was to reload the desktop wireless card drivers from the Dell website.  There was no obvious reason why the installed drivers should have stopped working - my guess is some unintended Windows update caused the problem, but after downloading the correct drivers and installing, all works as desired.  Obviously if yours isn't a Dell wireless card then yo'll need the appropriate maker's drivers, but the principle would be the same.

     

    Regards

     

    Led