Inspiron 1501 detects wireless networks but won't connect - Networking, Internet, Wireless Forum - Networking, Internet, Wireless - Dell Community

Inspiron 1501 detects wireless networks but won't connect

Networking, Internet, Wireless

Networking, Internet, Wireless
From Wi-Fi to wired Ethernet, mobile broadband to modems: it's all spoken here.

Inspiron 1501 detects wireless networks but won't connect

  • My (just-out-of-warranty) Inspiron 1501 suddenly won't connect to my wireless network.
    It worked this morning, now it doesn't. I can connect by cable, and I can connect using
    a USB wireless adapter, and there are other wireless devices that have no problem with
    the network. The card works to the point of detecting the network, but simply refuses
    to connect. I've gone through all the steps in the networking FAQ for troubleshooting
    wireless problems, including uninstalling the adapter and rebooting.

    Any ideas? Has my card expired, like my warranty?  If so, would I be able to replace it

  • If you power cycle the router (turn it off and then turn it on again) then wait for it to try to connect, does it successfully connect?


    Which make and model wireless router do you have?



    Message Edited by volcano11 on 03-05-2008 07:03 PM
  • I've done the router reboot to no effect. The router is a Belkin Pre-N,
    model F5D8230-4. It's worked fine for the last year, and works fine
    with other wireless devices, including the Linksys WUSB11 that I'm
    forced to use now.
  • Does the wireless adapter work on other networks (free hotspots in your vicinity)?



  • I haven't tried logging on to other networks yet.  I'd probably have to go to
    the library.

    Yesterday I had it at a medical center where it detected some encrypted
    networks, but I made no attempt to connect.

    Just before I left home for that trip to the medical center, I lost my internet
    connection, but didn't have time to try to reconnect.  I wonder if that's when
    the wireless card bit the dust?
  • I've now tried connecting at a local library - and it worked. Of
    course, when I get home, it doesn't. I have since shut down
    the router, modem and laptop, disconnected all wired computers,
    started the modem after 5 minutes, the router after 5 minutes,
    and the laptop after 5 minutes, with no success. Tried a static
    IP. Tried reinstalling the drivers. Nada.

    All of which makes me wonder if the wireless card is intermittently
    working, and it happened to be in a good mood at the library. (At
    the library, I first tried from the parking lot, and the "green bars"
    icon in the tray was alternating between black and green; when I
    moved into the library, the icon became solid green. Since I
    started having this problem, the icon has been black at home.)

    As I said in my initial post, this all worked a week ago, and had
    been working for over a year. No software changes that I'm aware
    of, and I can't see anything in my security software (McAfee) that
    could be getting in the way, and anyway that wasn't a problem at
    the library.

  • Is your home network using wireless security?  If so, if you temporarily disable the security, can you connect?   If you boot to Safe Mode with Network Support, can you connect to your home wireless network?  These steps are an attempt to eliminate things that could be causing the problem.



  • Well, I just tried Safe Mode, and it's the same thing. After disabling the Dell
    Wireless Utility, to allow Windows to handle the connection, it's the same-old,
    same-old. If I right-click the wireless connection and select "View Available
    Wireless Networks", then select my network and click "Connect", I get the
    first dialog shown below, which eventually goes away without telling me
    whether it succeeded or failed. If I right-click the wireless connection and
    select "Repair", it ends up with the second dialog.

    One interesting thing is that when it's going through the "Repair" process, the
    Dell Wireless icon briefly flashes solid green. This happens after the repair
    process has disabled the adapter, and before enabling it.

    My network is not encrypted, because I have a WEP-only device, and I'm far
    enough away from other houses to be fairly safe. I am using MAC filtering,
    though; maybe I should disable that and see if it helps?
  • WEP does involve encryption (it is just a weaker variety than WPA).  If you are using WEP, then temporarily disable it.  Also try disabling the MAC Address filtering.  If you isolate the problem to one of these security features, then you can always go back in and set it up again, one at a time, to make sure it still works.