Cannot Display Webpage but connected to Internet

Networking, Internet, Wireless

Networking, Internet, Wireless
From Wi-Fi to wired Ethernet, mobile broadband to modems: it's all spoken here.

Cannot Display Webpage but connected to Internet

  • I have a very similiar situation to a previous post...2 computers in 1 room connected by wireless router. Both computers are confirmed to be connected to the internet by Network Connections however one computer I can view webpages and one  two week old Vista OS Dell 9400 can not view web pages - all except  for one website...Netflix.com.   All other webpages can't be viewed -received error message "Internet Explorer cannot display the webpage".
     
    Steps I have taken to troubleshoot..
    1. Reset modem and router.  Shut off both computers waited 5 mins and restart modem, then router and then Dell 9400.  No change.
     
    2. Followed Microsoft's  troubleshooting for "Error message in Internet Explorer 7: "Internet Explorer cannot display the webpage"
     
     
    Includes - deleting browsing history,  runing network diagnostic tool, using device mgr to verify network adapter is working.
     
    3.  Removing wireless router and connecting directly to modem through Cat5 cable - no change
     
    Here is my ipconfig/all
     
    Windows IP config
    IP Routing Enabled...no
    WINS proxy Enabled..no
     
    Wireless LAN Adapeter Connection
    DHCP enabled ...yes
    Autoconfig enabled...yes
    Link-local IPV6 address...fe80::3956:3ac5:ff0f:e576%10 (preferred)
    IPV4 address....192.168.1.101 (preferred)
    NetBios over TCpip...enabled
     
    Please help.  My husband keeps using my computer and is driving me nuts.
     
     
     
     
     
     
     
  • Do you have any firewalls running that may be blocking your internet connection?  McAfee is often the culprit.  If you have McAfee, try disabling the firewall and see if you can connect.
     
    Steve
  • I have Norton Symantec personal firewall.  It is turned off permenately along with all other Symantec settings.  I have also restored all Advanced Settings on IE 7.0.  I am only able to view a Netflix.com and a local news website. 
     
    I believe my troubles are due to the firewall, however after viewing their website support and following their steps for troubleshooting...I am still not able to view the sites.  Test sites include microsoft.com, dell.com and google.com.
     
    My next step is to uninstall the Norton product using their uninstall software.  I have to burn the unistall program to a disk on a my non-Norton computer because their software is possibly the reason I can't view their own website and download directly to my  Norton computer.
  • tino70,
     
    Not taking over yours and volcano's thead, but can you view the other sites in safe mode with networking? Have you tried turning protected mode off for IE7, just to see what happens?

     

    #iworkfordell

  • I had a problem last week when I updated the Norton security software.  I could not get a web page but could do email.  After thinking it was an ISP issue I finally discovered that it was the Norton software.  I had to turn it off and go to the Norton site and update the software completly.  After doing that it worked fine.  Spent quite a bit of time on it before realizing it was the security software that was blocking everything. 
     
    Not sure if this is a help but sure wish I had somebody tell me to look at the security software last week before I spent hours trying other things.