wireless adapter wont turn on!

Networking, Internet, Wireless

Networking, Internet, Wireless
From Wi-Fi to wired Ethernet, mobile broadband to modems: it's all spoken here.

wireless adapter wont turn on!

  • Im using an inspiron 1501 and after using the internet the other day the wireless adaptor has turned off- im not sure how, it may have been accidental.
     
    I tried to turn the adapter back on today using the <Fn> and <F2> keys but that isnt working and im not sure how else to fix this. Is there any other button on the laptop that should turn the adaptor on?
    It seems to simply be a case of finding a way to turn the adaptor on to get the internet to work because i have contacted my internet provider and they have assured me that the internet is working.
     
    Any ideas?
  • Go to and click on your Start menu button
     
    Click on settings, then Networking & Dialup Connections
     
    Single click your Local Area Connection (LAN), which should tell you whether your hardware connection is enabled or disabled, and whether you are connected or not connected to a network!
     
    Right click the LAN and "Repair", that will reset your hardware connection
    If the LAN is disabled, right click and enable it!
    If you are not connected to a network, then click on "View Wireless Networks"...once you see your network, click on it, then at the bottom, click on connect!
     
    You probably wont be able to get this far, since it would seem too easy LOL! but if it does, great, if your still unable to connect, let me know what you find out!!!
  • Go to device manager click on your network adapter and under device status make sure the device is enabled and working properly.
  • Thanks for both your help but it still isnt working!
    I tried balthazors way and i didnt get too far because my network cable is unplugged apparently.  Not to sure what that means :S lol.
    When i tired the second way it simply said that the network adapter is enabled.
    Any further ideas?
     
    My lack of computer knowledge is apparent i know, but any help is so much appreciated!
  • Try updating the firmware on your router, that fixed my problem, just go to your router manufacturers web site, and they should give u directions.
     
    After, reset settings according to your need...
     
    Then reconnect to your wireless network