Fn-F2 not working to enable wireless - Networking, Internet, Wireless Forum - Networking, Internet, Wireless - Dell Community

Fn-F2 not working to enable wireless

Networking, Internet, Wireless

Networking, Internet, Wireless
From Wi-Fi to wired Ethernet, mobile broadband to modems: it's all spoken here.

Fn-F2 not working to enable wireless

  • I have a user with a Latitude D610 and when we try to enable the wireless card it gives the error "The Dell Wireless WLAN Card is still disabled. Slide the Wireless ON/OFF switch to ena ble it or press Fn-F2 to enable it." I've tried and Fn-F2 doesn't work and I tried it on another D610 and it worked fine. Any suggestions?
  • Make sure the Dell Quickset Utility is loaded and running.
  • I'm using the Dell Wireless WLAN Card Utility.
    I believe the issue is the ethernet card is connected through the dock. I'll check back if that isn't it.
  • I have Studio XPS laptop 1640 i have same problem i installed the utility too but didn't work.  I tried everything but its not working the bluetooth icon shown in control pannel but is not showning on bar.

    When i installed the bluetooth application at the end window popup says press Fn+F2 or radio on to activate bluetooth cancel installing.

    Any suggestion plz tell.


  • Ansari4u

    Did you happen to look at this thread and note that it is 2 yr old?

    Please start a new thread with your issue. Be sure to post your Dell system and operating system.


     Home Built Sandy Bridge P8P67 i7 2600k @ 4.5 GHz 8gigs GSkill Ripjaws. Corsair 800D Case and AX1200 Ps X-Fi Titanium Fatal1ty pro PCIe Sound Card
    Dell Studio XPS 1645  Window 10 Pro

    Forum member since 2003

  • I dont uderstand what is that mean? I just bought the laptop in March 2009. Everthing is working fine. I don't know how to fix this problem if icon is showing in control pannel then how its work?