dell inspiron 1300 wireless internet problem

Networking, Internet, Wireless

Networking, Internet, Wireless
From Wi-Fi to wired Ethernet, mobile broadband to modems: it's all spoken here.

dell inspiron 1300 wireless internet problem

  • Hi hopefully somebody can point me in the right direction.
     
    today i recived my new Inspiron 1300, everything is ok with it, except the wireless part, i turned it on and it found my wireless connection almost straight away, but it wont connect to the internet, the little "telly" symbol in the bottom of the toolbar shows it trying to connect, but nothing seems to happen. it has its own built in wireless card Dell 1370 wlan mini-pci card.
     
    would anybody have any ideas ? i thought it would be a case of plug and play !
     
    the one im posting this message from is connected via a modem, so i have no problems with the line.
     
    regards.

    Message Edited by rmjp on 01-15-200705:54 PM

  • Which wireless network adapter do you have in the 1300?  What is the make and model of the router you are trying to connect to?  Does the router have any security features enabled, like MAC address filtering or WEP/WPA encryption?  Did you set up the router yourself or did someone else set it up?
     
    Steve
  • Modem?  Is it a wireless router/modem . If it is just a modem then you will need a wireless router
    to connect to your 1370 Pci wireless card on your 1300 inspiron
  • Steve i appriciate your time.
     
    dell wireless 1370 wlan  mini pci card. the router is a Wannado live box that requires a 26 digit/number wep key to be entered .
     
    i set the router up myself with no problems before, its my new laptop im having problems with.
     
    ive managed to borrow another dell inspiron 1300 laptop & have managed to connect to the internet with no problems using the same router, it also uses the same wireless card as mine, so im thinking theres a problem with my laptop wireless set up.
     
    but ive been having a look and i appear to be missing a tab in the wireless network connection properties, i have the general tab, advanced tab but not the middle tab which should show the wireless networks, without this i cant tick the use windows to configure my wireless network settings.
     
     
  • Could you take your laptop away from the wire router , i.e take it another room  or garage  and see if it connect then? If it does , the you know the wireless card is ok.
    If that the case then you need to change the Channel No. on your wireless router.
    There are 13 channels for Europe so try that out.  If you still stuck ,we try something else ok
  • The tab is missing because the Dell wireless utility is managing your wireless networks.  To get Windows to manage open the Dell wireless utility and uncheck the box next to "Let this tool manage your wireless networks".  Next, open Network Connections, right click your wireless connection and select "Properties".  Click on the Wireless Networks tab, then check box next to "Use Windows to configure my wireless network settings".  You may then have to reboot your computer to get the tab to show up.
     
    Steve
  • Steve your a star, now im surfing the internet on my new laptop.
     
    many thanks for your time in helping me, its been much appriciated.
     
    all the best.
     
    regards richard.
  • Thanks for reporting back.  I'm happy to have helped.
     
    Steve