Inspiron 8600 can't conenct to router

Networking, Internet, Wireless

Networking, Internet, Wireless
From Wi-Fi to wired Ethernet, mobile broadband to modems: it's all spoken here.

Inspiron 8600 can't conenct to router

  • hey guys,
    ive tried everything here to connect to my netgear router 54g. Apparently my laptop isnt disable but its not connected somehow.  my card is sayign that my connection is unavailable. my laptop currently has Intel(R) PRO/Wireless LAN 2100 min PCI adapter. my router indicates that i have a wireless connection but my laptop wont pick it up and i cant figure out how to get it to work. when i use a wired connection i can see the internet gateway, but again nothing for wireless. ive been trying to figure this out for a couple hours now. please help me out here.
  • Is your wireless network adapter turned off?  The Fn F2 key combination toggles it on and off.  Try it.
     
    Steve
  • yes its on however, when i go to use the network setup wizard it says "some of your hardware still isnt plugged in. Before you can continue you must plug in, or otherwise connect all hardware. if done some configuring and everything seems to be ok. its really frustrating b/c i dont get teh westell website when i type in my IP in my interner explorer. now it is netgear's site and i think that might be part of my problem. i dont know exactly whats wrong and i know it must be hard to diagnose from what i have done. anything else would be greatly appreciated.
  • if it helps...when i go to network connections and right click on my wireless card(which has a red X on it), it will show you the connections available. It says that there are no connections available, and in the bottom left hand side of box there is an advanced options icon, however im not able to click on it either. i dont know if its a router issue or my wireless card issue. also, under network connections, my wireless card should be under the LAN/High speed section, or bridged section? thanks again
  • Has your wireless connection ever worked before?  What kind of internet service do you have (cable or dsl)?  Your wireless network connection should be listed separately in Network Connections.  The fact that you have a "High Speed" connection listed, suggests that something is connecting by USB.  Is this true?  Exactly how is everything connected to together?
     
    Steve
  • nothing is being used by usb. its all only cat5 cables. i did get my laptop to work using my linksys pci adapter card. it works for now, i just wish i could figure out my MAC address to my internal wireless card so i can u that instead of this adapter. but things are working now, but after 3 mins or so my laptop screen goes black and if i touch the touchpad it comes back. thats really the only issue now.
  • To find the MAC address of your internal wireless card,  go to Start > Run and type cmd then click OK. In the command prompt window that opens, type ipconfig /all then hit the enter key.   Under the listing for the internal wireless card the MAC address is the same thing as the Physical Address for that adapter.
     
    As for the blank screen, this a power savings mode.  To fix it, right click on an empty space on your desktop and select Properties from the drop-down menu.  Click on the Screen Saver tab, then on the Power button at the bottom.  Change the time interval for when the monitor is turned off.
     
    Steve
  • ok so i got that screen to pop up and i was able to setup my router for the internal card, however, my IP routing enabled says NO and my media state is disconnected. im using my wireless connection right now but thru a pci adapter. anyone know how to get it to work properly? seems like i mickey moused something, but it does work. 
  • I don't understand how you can have a PCI adapter on a laptop computer as laptop computers don't have PCI slots.  Are you really talking about a PC Card adapter?  If so, let's try to troubleshoot the problem.   First remove the PC Card adapter so it doesn't interfere.  Second, one of you messages seemed to imply that your router is using MAC address filtering.  If so, temporarily disable that on the router.   Now see if your internal card works.   If it does, you know the problem is with MAC address filtering.  If it stil doesn't work, go to Start > Run and type cmd then click OK. In the command prompt window that opens, type ipconfig /all then hit the enter key. Write down the output from this command or select it and save it to a txt file, then copy this output into a reply to this message.  (Again, do this without the PC Card installed, so that we can see what is going on without the interference from that card).
     
    Steve