Problem with Dell Wireless WLAN 1350 Adapter - Networking, Internet, Wireless Forum - Networking, Internet, Wireless - Dell Community

Problem with Dell Wireless WLAN 1350 Adapter

Networking, Internet, Wireless

Networking, Internet, Wireless
From Wi-Fi to wired Ethernet, mobile broadband to modems: it's all spoken here.

Problem with Dell Wireless WLAN 1350 Adapter

  • I have a inspiron 5160 with a dell wireless 1350 adapter.  When I try to connect to a wireless network I get, unable to fine network, make sure your network card is turned on.  I single computer and the four bars in the system tray have red X on them.  I tried to enable the radio by right clicking the bars and then left clicking enable radio.  I get a message fn-f2.  I went to the bars and right clicked, then opened the utility and found that the enable  radio box was already checked.  Also I tried to enable the card by going to the device manger, the card had a red X on it, was unable to enable it.  I have other laptop with the same card in it.  It works and I compared the properties and they all are the same.  Any ideas???? Sure could use some help......
  • My computer doesn't have the Fn+F2 toggle. But if your system is giving you that message, try that.
  • I tied that and nothing.....
  • Don't have any real good suggestions but will try a few...

    1) Is the device enabled in the BIOS? If it is not, it really shouldn't even show up in the device manager, but it is possible that it is not enabled in the BIOS.

    2) Since it has a red X in the device manager and you can't enable it, I would suspect that either the card is defective or the drivers are defective. Suggest you remove the device in the device manager, reboot, then reinstall the device drivers. Also wouldn't hurt the get the most current device drivers from the Dell site before doing this. Note: removing the device in the device manager will remove any profiles set up for the device, but that is what you want. Profiles may be corrupted (or the registry entries for the profiles may be corrupted).

    Also, make sure you don't have a firewall running on your computer which could interfere with connecting.
  • I know that the wireless card worked a few months ago.  But have tried it sense than, also all firewalls are off and anti virus is also off.  I really do not want to uninstall this device.  Also already ran the latest updates......