Wireless not showing the Signal Strength Bars

Networking, Internet, Wireless

Networking, Internet, Wireless
From Wi-Fi to wired Ethernet, mobile broadband to modems: it's all spoken here.

Wireless not showing the Signal Strength Bars

  • Howdy,

    Dell D610 with Windows XP. We are using the XP Wireless Utility to control wireless. In the system tray, we see the networkconnecctivity icon that just shows the packets being sent, but we don't see the icon that normally has the 4 green bars. Is there some way to enable that?
  • Which wireless network adapter do you have?  If it is a Dell wirless card, then open the Dell Wirless Utility from Start > All Programs, and utility, and on the Wireless Networks tab, check the box at the bottom to Show wireless icon in systray.  Also be sure that the box at the top next to "Let this utility manage your wireless network" is not checked if you want Windows to manage the wireless network.
     
    Steve
  • Same problem here. Inspiron 5160 (about 30 days old as of 4/21/05), 1G RAM, XP Home, Dell 1350 wireless LAN card built-in. This morning, the green wireless LAN "strength bars" icon vanished from the system tray, but the wireless connection still works. I'm able to click on the remaining wireless icon (the "Network Connections" icon), and even hover the mouse arrow over that icon to get a text-version signal strength reading ("good", "excellent", etc.) .. but the green strength-bar indicator vanished this morning for no reason I can determine. It was there yesterday right through shutdown .. but on boot-up this AM .. wasn't. No changes between yesterday and today to the computer of any kind .. no software .. no hardware .. so I'm baffled. Lack of this icon doesn't seem to affect the wireless LAN operation for me, but I would prefer to have it back, as it *does* offer easy access to wireless LAN functionality that I now must go to the START button and run the Dell wireless WLAN program to obtain. And *yes* .. the "Show wireless icon in systray" box IS checked in the appropriate place in the WLAN program .. but for what it's worth .. it doesn't seem to have any effect whether it's checked or not - there's still no strength icon. I even tried using the WLAN program to manage my LAN access, but the strength icon is still gone. I also have full Admin rights to the system .. but no advantage there either. As an interesting aside to this issue, I found what *appears* to be an icon resembling the wireless strength icon - it's assigned to the MusicMatch program. To view it, I right-clicked on a blank area of the taskbar, which opens an option box. I clicked on "Properties", then selected "Hide Inactive Icons", which in turn activated the "Customize" button. This opens a "Customize Notifications" box that allows you to scroll through all tray icons, and at the same time shows their "behavior" status (i.e. "Hide When Inactive", "Always Show", etc.). Scrolling down below the "Current Items" list to "Past Items", I found what *appears* to be the strength bar icon assigned to MusicMatch Track Download Manager" .. but I've never run MusicMatch, nor downloaded any music. In any case, I can't do anything with this .. but found it interesting. If anyone is able to resolve this .. I'm sure we'd be very appreciative. Thanks.
  • You can try this.
    Start - Run - msconfig - OK.
    Go to 'Services' tab.
    Check Hide All Microsoft Services to narrow down the search.
    Look for wltrysvc and ensure it is checked.
    Hit OK and reboot the computer.
    Ensure that you check the box 'Do not show this message.....' after the computer reboots.
    Check if you get the icon back,
     
    If not, mention all the entries remaining after hiding MS entries under services and startup.
  • Tried your suggestion with MSCONFIG. Every box was checked, including the Dell Wireless WLAN Tray Service. I went through each step you suggested .. but still no green strength-bar icon in the tray. As previously mentioned, my wireless access doesn't seem to have been affected -- it's the strength icon that's disappeared from the tray. I still have the "Wireless Network Connection" terminal icon. It continues to work just fine .. changing from dark to light blue in its screen when data is moving across the wireless connection to/from my laptop. When I *used* to log onto the wireless network here, the strength icon would be added to the tray. Now - it isn't. I'm betting this isn't so much a Dell issue as it'll turn out to be something obscure in the Registry that's somehow been changed. Plan B??
  • You could try uninstalling the Dell wireless utility and then rebooting and reinstalling the utility.

    Steve

  • Ohhh Kaaay. Held my breath .. and deleted the Dell Wireless LAN software (Delete/Remove Programs). The computer automatically rebooted (said it had to reboot to finish the removal process). The system then detected the wireless LAN card .. reinstalled the wireless software again .. and [insert irritating raspberry "braaaap" noise here] .. still no strength icon -- but at least I still have wireless LAN access (as evidenced by my ability to reply again). I guess "Plan B" was for "(B)low away old wireless software" .. so we're on to Plan C? (C)orrect the problem? (C)huck it all? (C)all Dell? (Sorry .. my poor attempt at humor.)
  • Having same problem with Wireless WLAN Card Utility application software version 4.10.47.3, using Dell Truemobile WLAN Mini-PCI Card Rev 4.5 (Inspiron 8600).  XP service pack 2.
     
    Utility manages wireless network fine; I HAVE selected "Show Utility Icon" (in system tray) in the application.
     
    The signal strength bars don't appear in the system tray.  Have checked all tabs in MSCONF and can't find anyway to restore.
     
    Help, anyone?