FIXED! Help connecting Inspiron 9200 w/Intel Pro 2200 Wireless card to my Netgear router??

Networking, Internet, Wireless

Networking, Internet, Wireless
From Wi-Fi to wired Ethernet, mobile broadband to modems: it's all spoken here.

FIXED! Help connecting Inspiron 9200 w/Intel Pro 2200 Wireless card to my Netgear router??

  • I thought this should be simple. I know nothing about networking. I've read through messages posted but a lot of the terminology is not easy for me to understand.
     
    It can find the network but cannot connect. I know I'm doing something wrong but I have no idea what. I'm a stay-at-home mom of 3 little ones under 5 & do not have the time to read through thousands of posts to try & find help.
     
    I'd appreciate any advice/input!
     
    Thanks!
     
    Brita

    Message Edited by bmjack on 01-04-2005 01:45 AM

  • Which model Netgear router do you have?  To help us troubleshoot this problme, on the computer with the problem, go to Start > Run and type cmd then click OK.  In the command prompt windows type ipconfig /all the hit the Enter key.  Copy the output of the ipconfig command into a reply to this message.  You may have to copy the output from the command to the clipboard and paste it into a text file using Notepad.  Save the file, copy it to a floppy disk or CD-R then take it to a computer with an internet connection and copy the text into a reply to this message.
     
    Steve
  • The Netgear is MR814 and here is the text from the Inspiron 9200:
     

    Microsoft Windows XP [Version 5.1.2600]

    (C) Copyright 1985-2001 Microsoft Corp.

     

    C:\Documents and Settings\Brita>ipconfig/all

     

    Windows IP Configuration

     

           Host Name . . . . . . . . . . . . : INSPIRON9200

           Primary Dns Suffix  . . . . . . . :

           Node Type . . . . . . . . . . . . : Hybrid

           IP Routing Enabled. . . . . . . . : No

           WINS Proxy Enabled. . . . . . . . : No

     

    Ethernet adapter Local Area Connection:

     

           Media State . . . . . . . . . . . : Media disconnected

           Description . . . . . . . . . . . : Broadcom 440x 10/100 Integrated Cont

    roller

           Physical Address. . . . . . . . . : 00-11-43-63-C4-09

     

    Ethernet adapter Wireless Network Connection:

     

           Connection-specific DNS Suffix  . :

           Description . . . . . . . . . . . : Intel(R) PRO/Wireless 2200BG Network

     Connection

           Physical Address. . . . . . . . . : 00-0E-35-C0-31-A0

           Dhcp Enabled. . . . . . . . . . . : Yes

           Autoconfiguration Enabled . . . . : Yes

           IP Address. . . . . . . . . . . . : 0.0.0.0

           Subnet Mask . . . . . . . . . . . : 0.0.0.0

           Default Gateway . . . . . . . . . :

           DHCP Server . . . . . . . . . . . : 255.255.255.255

  • If you have any security features (such as WEP or WPA encryption or MAC address filtering) enabled on the router, disable it until you get the connection to work.  You can then go back and re-enable it, making sure you configure the computer and the router to be consistent.
     
    On the 9200, go to the command prompt window again and type the command ipconfig /release /renew then hit the Enter key.  If it is sucessful in getting an IP address, typing the command ipconfig /all and hitting the Enter key should result in an IP address for the wireless adapter in the range 192.168.xxx.xxx.  If you can get an IP address in this range, then you should be able to connect.
     
    If not, then let's try to eliminate a software problem by connecting the 9200 to the router with an ethernet cable, rebooting the computer and seeing if you have an internet connection.  Report back what you find.
     
    Steve
  • If you have any security features (such as WEP or WPA encryption or MAC address filtering) enabled on the router, disable it until you get the connection to work.  You can then go back and re-enable it, making sure you configure the computer and the router to be consistent.
     
    I'm not familiar with what you mean by that??
     
    Also I typed that command into the Inspiron & I get an error message that reads "unrecongnized or incomplete command line".  I'll try the other suggestion & report back.

    Message Edited by bmjack on 01-03-2005 10:40 PM

  • Since there is not manual for your router online at the Netgear site, I cannot read the manual, you will have to read it yourself.  Most routers allow you to set MAC address filtering, which allows you to deny access to any computer for which you have not entered the unique physical address (MAC address, shown as Physical Address in your ipconfig output) of the network card.  Only  computers whose MAC address has been entered into the router will then connect.  If this feature is enabled on your router, then you either have to enter the MAC address of the network card, or disable this feature.

    WEP or WPA encryption is a security feature where, if the feature is enabled, will prevent anyone from seeing the data being transmitted through the radio waves broadcast by the router and network card, unless a special key or passcode is entered into the configuration of the network card that matches the key or passcode on the router.  If this feature is enabled on the router, you will not be able to connect to the router until you enter the passcode in the configuration settings of the network card. 

    If you set up the router, you should know or at least try to remember if you set any of these security settings.

    Steve

  • Okay if I connect directly to the router I have a connection on the Inspiron...so we know it's not the router...I'll have to try & find the manual & see what it says..I'll report back.

    But I still can't figure out the IP address of the Inspiron....I get that error message when I ran the command you told me too!

     

     

    Message Edited by bmjack on 01-03-2005 11:05 PM

  • Last question...would you say it's a problem with the Netgear router?? If so maybe I can call them & they can help me out. If it's a Dell issue then I need to contact them for help.
  • If you are sure all of the security settings on the router are disabled, and you cannot /release /renew the IP address, then the problem is either with the router or the wireless network card.  You have eliminated a software problem by proving that you can connect to the router through a wired connection.  Are there other computers on your network that are successfully connecting through a wireless connection? 

    Steve

  • I already have another Notebook working off the router and a wireless Netgear Card.
  • I figured it out!!!! Reading the manual for the NetGear Router did it PLUS I looked at the IP address for the other notebook & figured it out.
     
    Thanks Steve for all your help!