Notification dll has not been registered? - Networking, Internet, Wireless Forum - Networking, Internet, Wireless - Dell Community

Notification dll has not been registered?

Networking, Internet, Wireless

Networking, Internet, Wireless
From Wi-Fi to wired Ethernet, mobile broadband to modems: it's all spoken here.

Notification dll has not been registered?

  • Installed latest Dell driver for TM1300 on my Inspiron600m with XP home edition.  After restart of computer I get a message that says:  Wireless Configuration  /  Notification dll has not been registered, program will not work correctly.
    Anyone know what this means, and how to fix it?
  • Try using the older driver.
  • My wireless is working.  Its just that everytime I start up the computer after I installed the new driver, I now get this annoying message.  I don't know what it means.  I don't know what is not working.
  • Well something is not quite Kosher. I'd go back to the old driver and see if you still get that message.
  • Have you found out what this error is?  I am getting the same message on a Lat D505.  I enabled the wireless card, installed the driver and now I get that message on boot up.  The wireless works great, just don't know what that message is referring to.
  • I am getting the same error with my Inspiron 8600 and a TrueMobile 1300 Mini-PCI.  I upgraded to the newer driver / utility because it was having trouble coming out of sleep and reconnecting, so I really don't want to go backwards a driver version.  After all, this is the current release and it should work, or if not then Dell should pull it, no?

    Anyone here or at Dell actually interested to find out what is happening instead?  This is a customer satisfaction issue for ME.

  • I got the same error after installing a new driver.  Then, after I went and checked my services... I had disabled both

    COM+ Event System

    COM+ System Application

    After turning this to manual and restarting I didn't get the error anymore!

    Hope this helps!

  • I have an inspiron 6400 with the Dell 802.1N wireless card and I am getting this error message now. I have tried uninstalling and reinstalling the driver, have tried older driver still get the error that Notification Dll can be registred. anyone know what the means??? It only comes up when the card starts once I click OK on the error msg  the card starts and seems to work fine. any ideas?? Thnx
  • I had the exact same problem. I read about the same thing on another post in the Dell support forums and all I did to fix it was change the two services below from "Disabled" to "Manual" and now the problem is gone.

    COM+ Event System

    COM+ System Application

    The problem came about after doing a bunch of maintenance / installations so I don't know what caused these services to be disabled but now that they're back to Manual the problem is gone.

  • I started recieving this message as well at start up... Vista never fully booted though.  After clicking okay for the wireless DLL message I get nothing but a pointer. 


    Sounds similar but a little different, as I have not made any changes to drivers or devices lately.  This in on a Inspirion laptop.  No success yet and unsuccessful attempts at reboot, safe mode, or repair.  Was hoping for some relief on here, but to no avail.

  • Well then here's how you can catch the culprit:

    - download and run the Sysinternals Process explorer

    - When the popup shows up, run Process explorer; then drag the target icon
    from it's toolbar to the popup window.
    Process explorer will point to the process or application responsible for
    the popup.

    - Investigate from there.

  • its a registry error and usually running a good registry cleaner will straighten out a dll error. 

  • I'm having this problem after just having my hard drive replaced. I'd like to try the solution mentioned but am such a neophyte i don't know where to find the COM+Event System etc. on the computer in order to change to manual. Can someone direct me? Thanks!!!