Red Light (vs. green) on ethernet LAN card - Help!!!

Networking, Internet, Wireless

Networking, Internet, Wireless
From Wi-Fi to wired Ethernet, mobile broadband to modems: it's all spoken here.

Red Light (vs. green) on ethernet LAN card - Help!!!

  • Hi,
     
    I've been trying to hook up my new cable modem in a new apartment to my Dell Dimension 8300.  When I plug the Cable Modem Network Cable into my system, the LAN socket is showing something unusual.  Instead of showing the usual green light next to a flashing orange light (when it receives data), the socket is showing a red light and a flashing orange light.  I'm not able to access the internet, but the systems does seem to be detecting the LAN cable.  Any thoughts?
     
    I'm using a Cox Cable modem and have Windows XP SP 2 installed.  Could my card be faulty? (it's never been used), do I need to "enable" the card?  etc.
     
    Thanks for any wisdom
  • The red light indicates collisons on the network.  What are the settings(DHCP, DNS, etc) for the NIC? 
  • I'm not sure actually, when I click on the properties of my NIC it has the DNS field checked as "obtain server address automatically"

    Is there anyplace in particular I should look?

    A little background, too.  I was living with my folks and used my dad's earthlink DSL line through a router, now I"m on my own and using a Cox cable modem.  Could my computer still think it's trying to connect to my dad's earthlink?

  • Possibly, you might try uninstalling the NIC and rebooting to clear out all the old settings.  All seetings for the card should be set to obtain automatically.