OptiPlex GX260 Ethernet Controller in Device Manager need driver!! - Networking, Internet, Wireless Forum - Networking, Internet, Wireless - Dell Community

OptiPlex GX260 Ethernet Controller in Device Manager need driver!!

Networking, Internet, Wireless

Networking, Internet, Wireless
From Wi-Fi to wired Ethernet, mobile broadband to modems: it's all spoken here.

OptiPlex GX260 Ethernet Controller in Device Manager need driver!!

  • HI recently bought a secondhand OptiPlex GX260 P4  2.8Gb processor at a computer sale, companies that have gone bankrupt. Price was real cheap due to the fact that no CD programs were included.

    I have managed to download the necessary audio, graphic, USB Package and Chipset drivers from Dell Downloads but still have one problem, the on-board Ethernet controller. Have aswell installed the SP1a for WinXPpro.

    Ive tried using the following drivers to install the Ethernet controller and have had no luck, R41104,R49958,  R54402, proxp64m and 3c90x1. When opening the Device Manager the only info under "Other Devices" is Ethernet Controller. When using Belarc Advisor the only info under "Communications" is None Detected and Network Card Mac Adress is 00.

    I have 3 other comps connected thru a switch and have acess to 4 seperate IPs from my ISP admin. I know which IP should be detected on the GX260 but cant even install a network.

    Can anyone please guide me to the drivers for that on board controller.

  • R54402.EXE is the correct driver package for your onboard Intel Gigabit network card. When you attempt to install these drivers, do you receive an error? What is the exact text of the error, if present?

  • Thanks Cody for ur reply

     I did have R54402.EXE  file and the installation went grand.

    What my current problem is now is that I have 4 Ips at 213.xx.xx.xxx each. I am running a 3com switch with16 ports connected to my ADSL modem.

    3 of my 4 comps have been online just about 24/7 and keep their ips properly. Now when I connected the OptiPlex all I get is the windows generated ip of 169.xxx . Ive tried for /release and /renew thru command promt of WinXp but till cant obtain the proper 213.xx.xx.xxx ip. Ive even tried to going to the Bios Setup and disable the onboard net work adapter, reboot in safe mode in hope that the ip will be reset but no luck after going back to normal mode. I even installed a new network adapter as a test and samething.

    I read that there is a patch  from MSoft that can resolve this problem but havent managed to locate it. Greatful  for any suggestions.

    I am gonna shut down my whole system, including the modem and wait for an hour and see if I can pick up the 4th ip again.

    Grinns from