TB16 Ethernet connection can't copy large files - Networking, Internet, Wireless Forum - Networking, Internet, Wireless - Dell Community

TB16 Ethernet connection can't copy large files

Networking, Internet, Wireless

Networking, Internet, Wireless
From Wi-Fi to wired Ethernet, mobile broadband to modems: it's all spoken here.

TB16 Ethernet connection can't copy large files

This question has been answered by DELL-Jesse L

I have a new XPS15 9560 and a TB16. I have things working, but I have one issue with network connectivity via Ethernet. When I try to copy large files from our network to my PC, the copy looks like it is going very fast but at the end it fails with an unknown error. I also get download errors when trying to get updates from the Internet.

I have updated all drivers, BIOS, etc and have tried this with both Airplane mode on and off. WiFi works just fine. I also have used a DA200 adapter to connect via Ethernet and it works fine. It is just the TB16 which has issues.

Any ideas what is causing this problem with my TB16?

Verified Answer
All Replies
  • jdixon4,

    If you could post all the error messages you are getting here on the forum we can then help resolve the issue.

  • Here is the error when I try to copy this file from the network to my pc. As I said, I have no problem copying it using WiFi, just the wired connection through the TB16.

    Since I can't seem to paste a snapshot here, this is the text I get with options to Try Again, Skip, or Cancel.

    An unexpected error is keeping you from copying the file. If you continue to receive this error, you can use the error code to search for help with this problem. Error 0x80004005: Unspecified error.

  • jdixon4,

    Try the steps below to see if it will resolve your error.

    1- go start->control panel->device manager open it
    2- in view menu tick "view hidden devices"
    3- open network adapters branch.
    4- you will see many adapters named Microsoft 64
    5- delete all.
    6- restart your pc.

  • I followed your instructions, but I have no adapters named Microsoft 64 to delete. Again, I can't paste a screen snapshot here to show what I do have in case another one should be deleted.

    I do have Microsoft ISATAP Adapter and Microsoft ISATAP Adapter #2, Microsoft Kernel Debug Network Adapter, and Microsoft Wi-Fi Direct Virtual Adapter. Would deleting any of those resolve this issue?

  • jdixon4,

    Try deleting all the network adapters and reboot the computer. The network adapter should come back. How big are the files you are trying copy?

  • Deleting the Realtek USB GbE Family Controllers (there were 2 - one hidden one not) and a reboot seems to have fixed this problem. After the initial reboot it didn't show up, so I tried to do a search for new hardware, which hung up. I forced a reboot, which then the computer gave me a windows blue screen to repair it, then after that reboot it is now all working.  

    The other thing that was weird is that if I used the DA200 adapter the files copied fine before I removed the adapters. That is why suspected the TB16 instead of the adapters.

    The files were all greater than 500 MB.

    Thanks for all the help!