internet fail on proven connection - Networking, Internet, Wireless Forum - Networking, Internet, Wireless - Dell Community

internet fail on proven connection

Networking, Internet, Wireless

Networking, Internet, Wireless
From Wi-Fi to wired Ethernet, mobile broadband to modems: it's all spoken here.

internet fail on proven connection

This question is not answered

I have just set up a refurbished Dell Precision M6700 Intel i7-3740QM 2.7GHz 240GB SSD 8GB DVDRW Quadro K3000M W7 with all software and updates.

On my cable connection at work, this machine works perfectly and Outlook receives and sends mail fine.

On my home Hughes sat. connection, it indicates connected to internet, but no internet. However, it IS connected to the internet, and allows streaming video, etc... This is a proven connection, with my 2 PC's and several devices each work fine without this problem.

I quit the wireless connection and plugged a cat 5 cable directly into the Hughes modem with the same result. Hughes tech. tested my service without any errors. I've updated all drivers and device drivers.

As a result, I get great internet speed, but can't send or receive in Outlook.

Only this computer has this problem only on this connection. I've tried many many solutions, but still "connected, no internet."

Any advice would be GREATLY appreciated!

All Replies
  • burrowallow,

    Try going into Internet Explorer Options, Connections, Lan Settings and add a check in the box that reads " Automatically Detect Settings. Click Apply and then check to see if that will connect for you.

    Social Media Support
    #IWork4Dell