Airplane Mode stuck, Press FN + PrtScn - Networking, Internet, Wireless Forum - Networking, Internet, Wireless - Dell Community

Airplane Mode stuck, Press FN + PrtScn

Networking, Internet, Wireless

Networking, Internet, Wireless
From Wi-Fi to wired Ethernet, mobile broadband to modems: it's all spoken here.

Airplane Mode stuck, Press FN + PrtScn

This question has been answered by VidyaPS

Hello

I have a 15r inspiron laptop with Windows 8. My newest problem surfaced today.  Suddenly my laptop kept disconnecting my wireless connection and turning on airplane mode.  Finally it is stuck in airplane mode and I am unable to connect wireless. I have a Dell Wireless 1705 card.  I tried everything including restoring to factory default settings.  It also states my Ethernet connection is unplugged.  It is not since I have my tablet connecting fine.  This all started when I tried to check for windows updates. Any help is appreciated.  I never experienced so many problems with a computer. It seems that I am always fixing something.

Verified Answer
  • bela1950,

    In addition to what Jim stated...

    Airplane Mode - Turn On or Off in Windows 8

    Rick

    #DellRockstar

    What is a Dell Service Tag and how do I locate it? 

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

    #DellWorld 2012

    #DellWorld 2015

    #DellEMCWorld 2016

    #MicrosoftMVP - Windows Expert-Consumer April 1, 2012 to March 31, 2015

  • If the Airplane Mode is suddenly off .... that means you would have accidentally pressed the switch through your key board and enabled the mode on.

    Solution:

    1. Please see your function Keys . Either F2 or the PtrScr+Fn key ( ptrscr is next to F12 key and Fn is near Ctrl key - Press both together) enables or disables the Airplain Mode in Dell systems.

    2. You can press those keys and see the screen for the display showing the Off or On mode. 

    3. When i press ptrscr + fn in my system i get the below display on my screen indicating the Off position.

    My problem is solved . :))

All Replies
  • This happens when you accidentally hit the Fn key and the PrtScr key at the same time. It goes to airplane mode and won't go back through the normal ways.

    The way to get back to wifi mode is to press the Fn key and at the same time press PrtScr. Works like a charm.

  • I finally found the cause....there is a tiny switch underneath my laptop that turns wireless on and off....It must have been bumped somehow...I didn't even know this switch was there.

    Fn+PrtScrn doesn;t do anything for me.

  • I am having the exact same problem on a M6800. It started after dell replaced the mother board and graphics card. Nothing so far has fixed the problem. The things I have tried are.

    stopping the switch on the side from controlling wireless

    re installing windows 10 on to a new HDD

    FN + F2 and FN + PrntScrn does not work on this Laptop

    When I click on the Flight Mode tile it immediately switches back on.

    I have checked the registry settings.

    The only thing so far that fixes it is by re installing Windows 7 on another drive and booting to that when I need wireless.

    I think that in my case it must be related to the motherboard change but Dell says not.

  • As an update to my previous post.

    I decided to strip my Laptop down to examine the wireless switch and found that the Dell engineer who fitted the motherboard forgot to connect the switch to the motherboard.. My problem is now fixed which makes me very happy.

    I am however very unhappy with Dell customer support for getting me to waste about 5 hours of my time changing various  settings and installing different versions of windows. (I did suggest to them that I thought the problem was the switch)

  • There is a physical key for turning On Wifi/ On Airplane mode on the right of the laptop, next to the USB ports, Push it to turn on wireless.

    Best

    Joel

  • Thanks. I hit the Fn and PrtScr accidentally. Hit it again and it turned off my airplane mode.  Really annoying that you cannot tien it off from settings as well.

  • This worked for me after hours on the phone with support. My laptop was new out of the box and my airplane mode was on!  dell support couldn't help me. I searched everywhere for a solution and tried nearly everything!! Thank you for the easy quick fix. I rolled my eyes and laughed. Of corse it's always the simplest solution! So greatful!!

  • Look at your F2 KEY. That will shift your Airplane mode to Wi Fi. It took me a whole day to fix my problem. before I accidently found it.