Forums

Networking, Internet, Wireless

Networking, Internet, Wireless
From Wi-Fi to wired Ethernet, mobile broadband to modems: it's all spoken here.

Wifi disconnection problems(Dell Wireless 1702 802.11b/g/n)

This question is not answered

Hi,i have quite a problem here,i'm being disconnected from wireless every 10-20min ,and cant reconnect for like 1-5min after that.I already tried to fix it in such ways like turning battery from power saving to max performance mode,turned off the button of shutting down adapter in adapter settings,Disabled the IP Helper service n some other stuff.

I hope some1 will help me with this

Best regards,

Mihail.

All Replies
  • oh yeah,forgot to mention,I'm using dell vostro 3550 laptop

  • Hi Mihail,

    Welcome to the Community.

    I would suggest you to run test on Wireless network card using Dell PC Diagnostic. To download Dell PC Diagnostics you can click the link mentioned below:

    http://dell.to/We70YO

    Thanks & Regards
    Manshu S
    #iworkfordell

  • I've faced a problem here as well :(

    i did downloaded Dell PC Diagnostics,but due to some reasons(i dont really know why) i cant open it,i mean i doubleclick it but nothing happens

    hope you'll help me with this problem too

  • Hi Mihail,

    Let me know the following details:

    1. Since when are you facing this issue?
    2. Operating system installed on the system.
    3. Have you performed any hardware change recently?

    Thanks & Regards
    Manshu S
    #iworkfordell

  • 1)I've got this problems for ~3 weeks

    2)I'm not very common with computers nor decent in English so i might fail with answering this question but i suppose i got windows 7 final,i'll also add link for screenshot here, so if i asnwered incorrect u might check it in screenshot : http://puu.sh/2gXAI

    3)Nope,i have dell vostro 3550 ,and i never updated or changed anything inside my laptop

  • Hi Mihail,

    Thank you for the reply.

    I would suggest you to perform system restore for the date the system was working properly. Please click the link mentioned below for steps to perform system restore:

    http://dell.to/VRG2ad

    NOTE: System restore will remove applications installed after restore point.

    Thanks & Regards
    Manshu S
    #iworkfordell

  • Im not really sure that this gonna help,because i reinstalled system ~week ago,but nothing changed

    Kinda sorry that i forgot to mention it in my original post

    or i'm wrong and i should tryout restoring my system? 

  • Hi Mihail,

    Please click the link mentioned below and update the wireless driver:

    http://dell.to/ZK8jjD

    Thanks & Regards
    Manshu S
    #iworkfordell

  • Thanks for help,seems like it really did helped,haven't been disconnected for a while already :)

  • But now problem is back,and I'm again facing this disconnects

  • Hi Mihail,

    Thank you for the reply.

    It seems like the operating system and the drivers were not installed correctly. I would suggest you to re-install the operating system using the steps on the link below:

    http://dell.to/Qe7jyP

    Note: Operating system re-installation will remove the data in the system.

    After the installation of the operating system, install the drivers in correct sequence using the link below:

    http://dell.to/X1IKGu

    Thanks & Regards
    Manshu S
    #iworkfordell