Realtek PCIe FE Family Controller is disconnected from network. Brand New Laptop 15R

Networking, Internet, Wireless

Networking, Internet, Wireless
From Wi-Fi to wired Ethernet, mobile broadband to modems: it's all spoken here.

Realtek PCIe FE Family Controller is disconnected from network. Brand New Laptop 15R

This question has suggested answer(s)

For few days this error is coming. The network LAN icon is yellow and only wireless connections are shown. Changed the network cable 3 tims.

If you switch laptop off and restart again it works. But not always. Somebody suggested remove the network card and try again. Did that and windows found the new hardware and worked for one day and then same. What could be causing it?

 

Should I call Dell Tech support?

Also want to see Restore the system to original setup. But F8 Never works. Tried Fn and F8, did not work.

 

All Replies
  • I dont know. My laptop is still doing same. F8 key dont work.

    Forum support is unable to suggest anything. I  dont even think they are paying attention to a a user who purchased a brand new Laptop.

     

    Not happy for support. Or Dell.

  • Hi,

    I bought the same laptop Inspiron 15R and have the same problem my cable network doesn't even work. Try to contact Dell Support but still no reply. Does anyone have any luck to fix this problem?

    I de-installed and re-installed drivers. I even re-instaledl Operating System but problem is back after a day or so. As it wasn't working I reinstall Image of Windows as when i first bought it.

    I am not really impress with Dell Support at the moment to be honest.

    Let me know thanks

    Laurent

  • same problem with me to but what to please... helpp...!!!! 

    i cannot connect to lan...!! changed cable for many times but cannot do any thing now using Bluetooth internet connection and finding for support

  • I don't know whether i should call this as a real answer to the problem, but the only solution is to re-install the system.

    i was having the same problem with my dell inspiron. it causes because of conflicts between the drivers of DWLAN 1501 & Realtek PCI Ethernet drivers. after number of unsuccessful tries of uninstalling & re-installing the drivers, i came to conclusion that system needs to be re-formatted.

    so, i reinstalled my windows 7 again & the problem was solved. in order to avoid the conflict between drivers i have not installed the drivers of realtek PCI Ethernet controllers from dell resource CD & i'm using default Ethernet drivers that are there in windows 7 by default. Only the drivers of DWLAN 1501 need to be installed for wireless networks.

    Amey

  • I don't know whether i should call this as a real answer to the problem, but the only solution is to re-install the system.

    i was having the same problem with my dell inspiron. it causes because of conflicts between the drivers of DWLAN 1501 & Realtek PCI Ethernet drivers. after number of unsuccessful tries of uninstalling & re-installing the drivers, i came to conclusion that system needs to be re-formatted.

    so, i reinstalled my windows 7 again & the problem was solved. in order to avoid the conflict between drivers i have not installed the drivers of realtek PCI Ethernet controllers from dell resource CD & i'm using default Ethernet drivers that are there in windows 7 by default. Only the drivers of DWLAN 1501 need to be installed for wireless networks.

    Amey

  • When I complained about this problem it was brand new laptop, just received from Dell. So its not installation problem but something with Dell hardware or their drivers. Now the problem is Old. But a Dell supporter for last 5 years now. I will be switching to some other brand now.

  • Hi,


    I had a similar problem, in my case my Wireless network keep dropping and I had to go to manage Computer and Disable and Unable my card to make it work again. I was abroad at the time and try to contact Dell (in Brazil) but they couldn't do anything unless I registered my laptop in Brazil which means paying tax on it, even though I was just on holiday for a couple of month.

    When I came back in England I brought my computer back and after a week it was fixed. As I thought the Network card was faulty...just need to change it.

    Cheers,

  • I had this problem.

    Windows 7 64 Bit.

    Replaced the Windows RealTek drivers with the dell ones and the D W L5102 with the dell drivers and this corrected my issue of no LAN adapter,

    Also updated to the latest BIOS.