Setting up a wireless connection on a Dimension 8200 via USB adapter. - Networking, Internet, Wireless Forum - Networking, Internet, Wireless - Dell Community

Setting up a wireless connection on a Dimension 8200 via USB adapter.

Networking, Internet, Wireless

Networking, Internet, Wireless
From Wi-Fi to wired Ethernet, mobile broadband to modems: it's all spoken here.

Setting up a wireless connection on a Dimension 8200 via USB adapter.

This question is not answered


First off, I haven't used the machine in almost 6 years but I'm thinking of hooking it up to a new TV for Netflix and whatnot, since I have it laying around not being used.  At this point I'm stumped.  I've tried almost everything I can think of and I still can't get the browser to work.  The software installed properly, I connected the USB adapter(Netgear WNA3100), it picked up my wireless network and even says it's connected.  Then I tried to open up IE and the page could not be displayed.  The browser will not connect; neither will any of my chat clients (AIM, Yahoo, etc) or the MYMSN thing (I tried every avenue to prove it really was connected).  The Network Connections tells me that my wireless is connected and running a strong signal yet nothing.  When I first plug in the USB Adapter it says that my IP Address is all zeros so I choose to "repair" it and it gives me an IP Address but also tells me that there is an issue with it and that I should contact the ISP.  I have it set to choose an IP automatically, no other connections are available and the WPA is stored.  When I try to run the Connection Wizard it still wants to connect via the dial-up modem or a Broadband / LAN connection.  Am I doing something way wrong here with trying to use a USB adaptor on a PC this old?  Should I just go with a PCI Card?  Do I need to disconnect the dial-up modem for it to not be recognized?  Basically, am I wasting my time?  Ha.  All help is VERY appreciated.






All Replies
  • Jonathan,


    What is the make and model of your wireless router?


    Try using these Recommended Wireless Router Settings in your wireless router, I use channel 11? 


    Are you using Mac Address filtering? If so try it without the filtering.


    Will it connect with no security? Then try the recommended settings.





    What is a Dell Service Tag and how do I locate it? 

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

    #DellWorld 2012

    #DellWorld 2015

    #DellEMCWorld 2016

    #MicrosoftMVP - Windows Expert-Consumer April 1, 2012 to March 31, 2015

  • The router is an Actiontec gt724wg.  I am not using Mac Address and I'm not positive, but I think that the router is on channel 9.  I only assume this because the USB Adapters dashboard type thing told me a channel I was on.  But like I said, it's not that I'm not getting a connection it's just that the browser won't recognize that I actually have a wireless connection.  The connection is actually pretty strong.  Stronger than the computer next to it using a Linksys PCI Card adapter.  


    Thanks again,