Intel WiFi 5100 AGN Connectivity

Networking, Internet, Wireless

Networking, Internet, Wireless
From Wi-Fi to wired Ethernet, mobile broadband to modems: it's all spoken here.

Intel WiFi 5100 AGN Connectivity

This question is not answered

Problem:

Can't connect to my home's wireless network.

 

Facts:

Computer: Dell Studio 1555

+ OS: Windows 7 Home Pro

Wifi Adapter: Intel Wifi Link 5100 AGN (updated with latest Intel drivers)

+ Power settings: Disabled

+ Settings associated with wireless N disabled (due to g/b router)

+ Roaming Aggression: Lowest, Transmit: Highest, Wireless mode: 4 (b/g), Fat channel intolerant: Disabled, Mixed mode protect: CTS-self enabled

+ Multiple combinations of other settings attempted

Router: D-Link 524 (rev A) (updated with latest firmware 1.23)(didn't work with previous firmware either)

+ Settings are in accordance with the recommended settings wiki.

+ Radio enabled, SSID: cahill, Channel: 6 (I had tried 1 and 11), SSID broadcast enabled

+ Security set to WPA-PSK (tried WEP as well), pass verified multiple times and used on multiple other devices (its my phone number comeon)

+ MAC filters disabled, UPNP disabled (enabled attempted)

Router status: I can connect other devices in my home at least 50 ft away (without line of sight). I have 2 devices connected wirelessly right now (Chumby and another lappy).

Adapter status:

+ The adapter finds many local networks (intermittently) even mine at varying strength levels. Attempts to connect to my network result in a request for my passkey (I've removed my network profile from wireless networks as recommended) which I type in, followed by "Windows was unable to connect to cahill".

+ Out of spite, while I was typing the last bullet, it connected from my couch (10 ft ish) at a ridiculously slow rate. As it is connected, signal strength fluctuates drastically with data transfer rate. Also, upon disconnection, which occured within a few minutes, my router restarted.

+ One other fleeting connection from 10 ft allowed me to run a speedtest at .20 MBps. The indicated strength was full and indicated speed by Windows was 54 MBps (which I expect due to the adapter's WPA/WEP performance restrictions and my routers max capability).

+ Attempts to connect to other networks (without security) in my neighborhood have failed

All Replies
  • uscahill,

     

    First, I am using the drivers from Intel's Website

     

    My settigs for the 5100 i the device maager are as follows.

    Advaced

    802.11n channel width for band 2.4     =     20mh only

    802.11n channel width for band 5.8     =     auto

    802.11n mode     =     enabled

    Ad Hoc Channel 801.11b/g     =     1

    Ad Hoc default wireless mode     =      0.802.11b/g

    Ad Hoc power managemet     =     disabled

    Ad Hoc QoS Mode     =     WMM disabled

    FAT Channel Intolerany      =     disabled

    Mixed mode protection     =     CTS to self enabled

    Roaming aggressiveness     =     3.Medium

    Throughput enhancement     =     disabled

    Transmit power     =     5.highest

    Wireless mode     =     6.802.11a/b/g

     

    Wireless router settings in next thread, after I switch partitions.

     

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  •  usncahill,

     

    I usually point everyone to use these Recommended Wireless Router Settings in their wireless router, I use channel 11.

     

    I have a Linksys Router WRT54GS

     

    I broadcast my SSID( I'd try changing this to make connecting easier.)

     

    Password 13 characters log.

     

    Use WPA-PSK(TKIP) Security (Personal)

     

    Mixed mode

     

    channel 11.

     

    Save and exit. Power off everything for 30 seconds. Power on the ISP modem/router first. Wait 30 seconds, then power o your D-Link.

     

    Restart your computer.

     

    Now try to connect to the new network.

     

    What happens?

     

     

    Rick

     

     

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • Chan 11 on router and 1 on adapter?

  • usncahill,

     

    Did you change your settings to match the ones I have?

     

    Did you try right clicking on the icon near the clock, diagnose and repair? What happens?

     

    Did you then try WinSock XP Fix?

     

    If you're connecting near the router and not very far away, then maybe it's possible the antenna wire came off the wireless card.

     

     

    Rick 

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!