INSPIRON mini 10 WIRELESS ADAPTER NOT WORKING?

Networking, Internet, Wireless

Networking, Internet, Wireless
From Wi-Fi to wired Ethernet, mobile broadband to modems: it's all spoken here.

INSPIRON mini 10 WIRELESS ADAPTER NOT WORKING?

This question has suggested answer(s)

I just bought mini 10 and spent all night trying everything to start wireless, but nothing!

Does anybody can give my advice what to do? Or just to forget about it, turn back this computer and buy any else or ther is a solution? Please help, I'm desperate!

All Replies
  • Pilip,

     

    Did you try pressing Fn and F2 at the sam time? Most Dell computers this is how to turn on the wireless if the computer doesn't have a swiths.

     

    Any yellow exclaimination marks in the device manager?

     

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • I have a 1510 W-Lan card and am having the same issues on my mini 10.
    It will hold the web connection for a minute at the most, and then drop.

     

    According to others on the support forums, Dell is claiming this isn't a hardware issue, but from the number of complaints I'm seeing about it, I'm beginning to suspect it is. I am debating returning my Mini 10 as well and just not bothering with it.

    This is a disappointment because I love my mini laptop, but I got it for the increased portability and web-browsing capabilities. But if I can find one for $100 more and no problems connecting, I'm going for it.

  • My mini 10 does exactly the same. Every few minutes it'll drop wireless connection. I have to disable/enable wireless card and about a minute, it will connect then a few minutes later does it all over again. I'm very frustrated and that's why I am here.

    That's the only thing I am not happy with this netbook.

     

    Here are what I did for troubleshooting but so far, none working:

    1. updated driver -- got latest driver from Dell

    2. turned off power saving mode

    3. changed several performance settings on my wireless router

     

    Does anyone know if we can find generic driver from Broadcom and use it over Dell's driver and Dell wireless utility?

     

    If I cannot get this wireless working under XP, I'll put Linux on it.

  • Pudgy One,

    Thank you for your reply. I really appreciate it. That was solution for my problem.

    Best wishes

    Milan Pilipovic

  • Moderata,

    Thank you for your reply. I appreciate it.

    Like I said, I was desperate from same reasons as you. Luckilly, I succed to solve my problem when I went to shop and return laptop. I left it there for 2h and I really don't know what they did with it, but now it's working. I hope that you will solve your problem. Give it back to shop and tell them to fix it if they can or change it for the same but with different wireless adapter (1397). That's mine and now is working very good.

    Best regards

    Milan Pilipovic

  • Tywang,

    Thanks for your reply. I appreciate it.

    In meantime I went to shop where I bought my laptop wiyh complains and I didn'y wanted to leave without fixed this or some other new.

    Luckilly, they spent one hour and solve my problem, so now my adapter 1397 is working properly.

    My advice is: Don't spend you time and energy, go there and give it to them to fix. It's their job and responsibility.

    Best regards

    Milan Pilipovic

  • I am having the exact same problem with my Mini 10v.  I have spoke to Dell support numerous times and they keep telling me it is not a hardware problem.  For a fee of $69 they are willing to provide software support.  I have been very disapointed with support over this.  I have had two people in my department interested in purchasing the Mini and I told them not to waste their money.  Mine is going back too.

  • I must have done something right. After some setting changes on both netbook and wireless router, mine is working! It now can hold wireless connection as long as I use it. The connection issue only comes back if I put the netbook in standby for a while and then bring it back. So now I just shut it down when I need a break.

     

    My netbook is at home and I couldn't post all the settings. I will post them this weekend. You can compare my settings with yours. I will start a new thread when I post it.

     

    The mini 10 also had trouble with VPN connection in my work place. The mini 10 will connect to vpn but no traffics through. I will troubleshoot it next week. I am a system/network administrator and manage a helpdesk and over a few hundred servers/workstations/laptops. We have users using Dell, IBM, Apple, Gateway, EEE/ASUS, Acer, HP, etc laptops. Most of our servers and workstations are Dell. They have decent quality. I am pretty happy with Dell's services in the past. I haven't contact them with this one. I am a sys admin and I like to do it myself until I exhaust every mean. I hope Dell wont water down their customer service due to bad economy.

     

     

  • Have had oiff and on connection problems like described in this thread.  After much searching on web, seems that there is a new driver for Card, that Dell is listing for other PCs with 1510 half card, but not Inspiron Mini 10.

     

    Tryt downloading this driver and insyalling manually from device Manager:

     

    http://support.dell.com/support/downloads/download.aspx?c=us&cs=19&l=en&s=dhs&releaseid=R260736&SystemID=LAT_E6400&servicetag=&os=WW1&osl=en&deviceid=18725&devlib=0&typecnt=0&vercnt=10&catid=-1&impid=-1&formatcnt=0&libid=5&typeid=-1&dateid=-1&formatid=-1&source=-1&fileid=382986