Verizon Wireless Access Manager Error Message

Networking, Internet, Wireless

Networking, Internet, Wireless
From Wi-Fi to wired Ethernet, mobile broadband to modems: it's all spoken here.

Verizon Wireless Access Manager Error Message

This question is not answered

After installing Verizon's Access Manager software and getting my UM175 modem running (without issues) I am getting a popup on my desktop several (more than 50) times a day. The popup says I have a QA 907 error and that the connection can only be used by VZ Access Manager. How do I correct this error. Everything on my 8600 seems to be running fine, I just keep getting this error. Thanks for any help I can get.

All Replies
  • I get a similar messge using the Dell Verizon Mini-card with Dell's Mobile Broadband Card Utility, Dell Mobile Broadband Card Utility, version 2.05.09.14, 8/2/2006, Driver Version 2.02.7. It started in the last couple weeks of reinstalling the operating system software with the help (very good BTW) of Dell's support tech service.

    The message says "This connection can only be used with Dell Mobile Broadband Card Utility. Error 907"

    I get this message irregularly. Examples: when viewing html files on the hard drive, even when the "card utility" is "Disabled" or "Enable" and not connected to the internet.

    It is a nuisance because I have to click on the dialogue box's OK button and/or exit X at the top right at least three times before it stops coming on again.

  • I also get a similar message that says "This connection can only be used with VZAccess manager  error 907." This error pops up close to every time I load a new webpage when I am on my home wireless connection.  I do not even use the verizon internet connection so i have no idea why this is popping up.  It would be great to get this fixed so any ideas are greatly appreciated.

  • I'm having the exact same issues.  Did anyone ever find a solution?  I get the same "This connection can only be used with Dell Mobile Broadband Card Utility. Error 907" error and it happens when I'm docked and connected to my local network, not even using the card.

  • I fixed the issue that i had by going into the control panel>internet options>connection tab then removing the verizon access connection.  This seemed so obvious when it was shown to me, but somehow i never even thought of that being the issue. Hope this help.

  • I was actually just headed here to post a similar solution.  I fixed it by going to the same tab (Control Panel -> Internet Options -> Connections tab) and choosing "Never dial a connection"