wireless router - unable to configure - setup software version? - Networking, Internet, Wireless Forum - Networking, Internet, Wireless - Dell Community

wireless router - unable to configure - setup software version?

Networking, Internet, Wireless

Networking, Internet, Wireless
From Wi-Fi to wired Ethernet, mobile broadband to modems: it's all spoken here.

wireless router - unable to configure - setup software version?

  • I have a Dell Wireless 2350 Broadband Router, and I'm having trouble setting it up. I ordered it along with my computer ages ago, and now I've gone and lost whatever CD came with it. So maybe I'm downloading the wrong driver setup exe for it.

    There's several options:


    So I'm opting for setup exe with the latest version number: "Dell Wireless 2350 Broadband Router, v.3.15.3, A01" (R91073.EXE)

    Does this seem sensible? I notice the label mentions "Rev A04" as well as "MODEL: WRTA-108GD", but I guess that's not relevant.

    ...anyway. When I come to run it, and work through the steps (basically wire it up properly) it spends ages, seems to be doing something, then winds up saying it was unable to configure my router. Wrong version of the setup software was the only thing I could think of.

    My Linksys ADSL2 Modem seems to be working fine otherwise (when plugged into my PC direct), but I don't know if there could be something in the modem setup which causes problems for the router.
  • You do not need any software or dirers for the router. Everything that would be done with software can be done through  a web browser using the web based configuration utility.  If you don't have the user's manual for the router, you can access the online version at:

    <ADMIN NOTE: Broken link has been removed from this post by Dell>

  • Thanks Steve. Looks like I was barking up the wrong tree

    So I can't see anything at http://my.router, or What does that mean?

    I *am* using a PPPoE connection (My Modem is set up with username & password) so I will need to access this web config interface.

    I tried switching off windows firewall. What else would stop me seeing those URLs?
  • Since you are just trying to connect to the router to configure it, the PPPoE that is used by your modem plays no role in the configuration. 
    In order to configure the router, it has to be turned on and a working etherent cable has to be connected from a working ethernet network adapter to the WAN port on the router.   A good hint that the cable is working is if the link lights on the WAN port of the router and next to the ethernet port on the computer are both lit up.  Is this the case?  If not, then you are not making a connection to the router.
  • Yeah I'm pretty sure the ethernet cable is fine.  I tested it by swapping cables, and using that one for internet (connected directly betwixt PC and modem) That worked. Also I do see the lights exactly as shown on this setup screen:
    Any other ideas? I imagine I might have something wrong in windows. My browser settings all look normal enough to me. No proxy set. Plus I tried both firefox and IE.
  • Are the tcp/ip properties on your ethernet adapter set to obtain an IP address automatically?
  • Yes.

    ...Assuming I'm checking in the right place. Control Panel -> Network Connections. Right click on 'Local area connection' (the only enabled connection icon). Properties. Scroll down and select TCP/IP. Properties. 'Obtain an IP address automatically' is selected yes.
  • To help troubleshoot this problem, on the problem computer while it is connected to the router by ethernet, go to Start > Run and type cmd then click OK. In the command prompt window that opens, type ipconfig /all then hit the enter key. Write down the output from this command or select it and save it to a txt file, then copy this output into a reply to this message.
  • Here's the output from ipconfig /all:

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : BERTHA
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Intel(R) PRO/100 VE Network Connecti
    Physical Address. . . . . . . . . : 00-13-20-6A-2E-AE
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . :
    Subnet Mask . . . . . . . . . . . :
    Default Gateway . . . . . . . . . :
    DHCP Server . . . . . . . . . . . :
  • You say that it works if you connect directly to the dsl modem, is that correct?  If so, then it is not likely a software problem.    What bothers me in the ipconfig output is that you are not getting an IP address, yet is shows a dns server address of   If it were connecting to the router, this address should be the same as the router's ip address -
    Have you tried setting the router to its default settings by pressing and holding for 10 seconds the reset button on the back of the router (while it is powered on)?
  • Aha! 10 seconds you say... That did the trick. Didn't realise you have to hold it down the reset button that long.

    So that fixed something, which means I now have access to http://my.router and then, although I couldn't figure out the right settings to use, I tried the setup wizard again, and auto-discovered them. That all worked, and I now have an internet connection going via my router.

    Just one small problem remaining...

    The wireless light is not coming on.

    If I go to 'Advanced wireless' settings in the router config web interface, there's an option to enable/disable. That's enabled though. Also 'hide my wireless network' is disabled. All looks good to me. Why else might my wireless light not be lighting up?

    I found this discussion suggesting that it might be power adapter overheating: