Wireless WLAN utility won't start anymore... - Networking, Internet, Wireless Forum - Networking, Internet, Wireless - Dell Community

Wireless WLAN utility won't start anymore...

Networking, Internet, Wireless

Networking, Internet, Wireless
From Wi-Fi to wired Ethernet, mobile broadband to modems: it's all spoken here.

Wireless WLAN utility won't start anymore...

  • I'm using a Dell Latitude D600 laptop and have started having problems with the wireless in the last couple of weeks; it worked flawlessly before then.

    That cute little icon (with the colored bars) in the lower left of the taskbar has disappeared.

    The Dell Wireless WLAN Utility (in Control Panels) comes up with with "No Adapters" tab showing.

    Device Manager shows only a "Broadcom 570x Gigabit Integrated Controller", under "Network adapters" UNLESS I "View - Show hidden devices", then I see 9 icons including "Dell Wireless WLAN 1350 WLAN Mini-PCI Card - Packet Scheduler Miniport" which I assume is the wireless radio card? Properties for that say "This device is working properly. Driver is version 5.1.2535.0 (apparently the latest on my install CD) and I can't seem to replace, update, or Uninstall.

    Using the Fn-F2 key combo, I can toggle the cute little radio beacon on and off. I left it on.

    It seems that the hardware is working correctly, yet the software doesn't recognize it - or at least the Dell Wireless WLAN Utility doesn't any more.

    Any help would be appreciated... this is very frustrating.
  • Is the wireless access point your own? and do you have another computer connecting wirelessly right now?
  • Thanks for your concern, but I'm not sure why the wireless access point would make any difference at all in this case. I can't even convince the access software that my laptop has an operating receiver installed, let alone attempt to connect to ANY access point.

    At present, I can't get to a screen that allows me to look for a wireless access point of any kind. The Dell utility does not seem to recognize the fact that there is a radio installed in my laptop. As my initial post says, there is NO ICON for the Dell Wireless Configuration Utility in my task bar any more when I boot up, and I don't know how to get it back. If I run the Dell Wireless Utility from the Control Panels, it just says NO ADAPTERS. Yet Device Manager shows I have an operating Wireless card. Why doesn't the Dell Utility recognize it any longer?
  • If the adapter shows in Device Manager, then I would UNinstall it there and shut the system down.
    The next time you start the system, Windows should discover it again. This may not help but one never knows.
  • Good suggestion, thanks...
    I tried this, and it worked for awhile.  But when I shutdown and rebooted, the problem had returned.
    I finally shut down, opened the back of the laptop, pulled the card, put it back in, and rebooted the system.  Windows "recognized" the card again, and things seem to be working normally again.
    Thanks for the help!