Conexant SmartHSFi V92 56K Speakerphone PCI Modem - "The port the modem is attached could not be opened."

Networking, Internet, Wireless

Networking, Internet, Wireless
From Wi-Fi to wired Ethernet, mobile broadband to modems: it's all spoken here.

Conexant SmartHSFi V92 56K Speakerphone PCI Modem - "The port the modem is attached could not be opened."

  • I keep getting the "The port the modem is attached could not be opened.  This may be a result of a hardware confilict.  Check the device manager to verify all devices are functional" message when I attempt to query my modem.  I cannot use my modem for anything (thank goodness I have DSL) and don't know why.

    I've uninstalled all fax/modem software and also went as far as to use task manager to shut down all applications and processes (other than the necessary ones) to see if I could pinpoint what would be tying up COM 3, but the port is still unavailable.  I've tried uninstalling the modem and letting the computer reload the drivers during boot up, but still no success.  I even tried the "modem helper" utility Dell includes, but it also tells me the port is unavailable.

    I have a Dell 8250 running WIN XP, with a Conexant SmartHSFi V92 56K Speakerphone PCI Modem on COM 3.

    I can usually work through stuff like this, but I'm really stumped at this point.

    Below is a transcript of the Modem log after I submit a Query:

    03-23-2003 22:28:36.859 - File: C:\WINDOWS\System32\tapisrv.dll, Version 5.1.2600  
    03-23-2003 22:28:36.859 - File: C:\WINDOWS\System32\unimdm.tsp, Version 5.1.2600  
    03-23-2003 22:28:36.859 - File: C:\WINDOWS\System32\unimdmat.dll, Version 5.1.2600  
    03-23-2003 22:28:36.859 - File: C:\WINDOWS\System32\uniplat.dll, Version 5.1.2600  
    03-23-2003 22:28:36.859 - File: C:\WINDOWS\System32\drivers\modem.sys, Version 5.1.2600  
    03-23-2003 22:28:36.859 - File: C:\WINDOWS\System32\modemui.dll, Version 5.1.2600  
    03-23-2003 22:28:36.859 - File: C:\WINDOWS\System32\mdminst.dll, Version 5.1.2600  
    03-23-2003 22:28:36.859 - Modem type: Conexant SmartHSFi V92 56K Speakerphone PCI Modem
    03-23-2003 22:28:36.859 - Modem inf path: oem15.inf
    03-23-2003 22:28:36.859 - Modem inf section: Modem2
    03-23-2003 22:28:36.859 - Matching hardware ID: pci\ven_14f1&dev_2702&subsys_8d891028
    03-23-2003 22:28:38.390 - Opening the modem device failed with error 000005aa

    Please Help!!!

    Message Edited by merrillac on 03-24-2003 12:39 AM

  • I have this problem on an Optiplex 170 - and I can't track it down either. What I notice is that tehre is no COM3 on the machine! Whenever I boot the system, COM1 is already Open. I know that COM1 and COM3 use the same interrupt so if COM1 is in use then it is unlikely COM3 will work. In addition, if I add an external modem onto COM1 it makes no difference because that port is already Open!!

    Have you checked to see it you have a COM3?