Dell Latitude 5285 - Fingerprint sensor problem - Windows Mobile Products - Mobile Devices - Dell Community

Dell Latitude 5285 - Fingerprint sensor problem

Mobile Devices

Mobile Devices
Mobile devices Hardware and Software discussion

Dell Latitude 5285 - Fingerprint sensor problem

This question is not answered

I've bought 5285 from ebay - refurbished and I have a problem with getting fingerprint scanner working. I wanted to used it to log in to windows - but in 'sign-in options' windows hello tell me that 'windows hello isn't available on this device'.

In device manager, I have 'biometric devices - control vault w/ fingerprint touch sensor' installed and updated to most recent version, the same with 'ControlVault Device - Dell control Vault w/ fingerprint touch sensor', installed and updated to most recent version.

Have anyone get it working, the system is windows 10 pro, 1709 version, all windows updates installed.

I've tried to contact dell support but have only basic warranty, been told that it's not a hardware problem, software team tried to charge me £50 for help and told me that my table doesn't have sensor, but i clearly see it on the cover

please help anyone?

All Replies
  • Hi kaktusak,

    Thanks for posting.

    Apologies that your computer is not working as expected.  It would be difficult to diagnose this issue, as even though the cover may have the fingerprint reader, since it was an option, the person who ordered it first may have not purchased that option.  The only way to tell if that option was purchased with your machine is to use the configuration checker online.

    If the option is there, here is some troubleshooting advice from Dells Knowledgebase: http://dell.to/2zsDlG7


  • Ok, I did this configuration checker and among components I see

    FPVJD   1    ASSEMBLY,COVER, WITH FP/SC/NFC, 5285

    I assume that FP means Fingerprint scanner as a hardware is present?

  • That indicates the fingerprint scanner was attached to the cover.  Check to see if the software was installed, that would show that the circuitry is there as well.

  • I have installed as mentioned in the first post

    "In device manager, I have 'biometric devices - control vault w/ fingerprint touch sensor' installed and updated to most recent version, the same with 'ControlVault Device - Dell control Vault w/ fingerprint touch sensor', installed and updated to most recent version."

    I don't know if any other software should be installed,  I can't use/test the sensor in any way as I don't know how I can use it apart from 'Windows hello' log in scenario.

  • Be sure you have BIOS version A05 (1.1.6) installed.  Here is some more information you may find helpful:  http://dell.to/2zt81qF

  • All drivers updated to most recent version, still no luck. I wish someone from Dell would confirm that this sensor is not supported in Win10.

  • I can tell it works even with windows 10 1709, but not with the preinstalled Windows. Like you I bought a refurbished System. It is equiped with an i-core 5 7th Generation Prozessor and 256 GByte SSD. It is not equiped with an infrared Camera.

    Let me tell you about my problems and how i solved it. After completing the pre-installed Win 10 1703 the system asked me to use the fp-reader and if i want to teach the system my fingerprints. I did this and at first it seems to work. But later may account seems to be lost. After typing my password (fingerprint isn`t working anymore) the system gave me the message my acconut cannot be found and i`m getting access with a temporary account, which means all the changes i have done wasn`t saved. Next problem was that all my language settings (German) during installation have been ignored.

    Than i used the reinstallation partition and started a new installation prozess. Now the language settings have been assumed. I made all the driver installations, but when looking at my account settings i got the same message about windows hello like you. Later i explored that bitlocker is active but is not shown as active in the "My computer" overview of he installed drives. Normally it helps to set bitlocker as active and directly after this set it as inactive and wait until the bitlocker has finished the decryption process. In my case it fails and all the trys to reset it with the security settings in the bios wasn`t successfull while it seems that the bios reset seems to work.

    Fortunately the Bitlocker key is not stored on the mainboard. It is kept in an separate partition on the SSD which can be deleted (dont do this before you have saved all the datas on an separate drive).

    So i deleted with Paragons Harddisk manager the two small hidden system partitions before the OS Partition and the os partition too and made a fresh installation from an USB-stick which contains a WIN 10 1709 i have made with the MS Media creation tool (don`t delete your OS before you made the Stick with the media creation tool). Like dell recommends i let "Windows update" install all the missing drivers and after that i used the Dell command update application too. Nothing more! Strangely i had again a little bit trouble with my admin account, because the start menü was incomplete. But after deleting and recreating it from my second and temporarely admin account now it works, even Windows hello an my fingerprint reader. (Again i made a decryption of the hidden encrypted OS Partion with the annoying bitlocker)

    Dell offers that you can produce an Windows installion stick with Dells OS recvery tool only by typing in your service tag of your system. I produced it, but at first i tried the stick i made with the media creation tool. I can`t say if you will have success using dells OS-Recovery tool.

    I hope you understand my poor english and you will get your system running.

    Best regards

    Uwe