Installing Active Pen Control Panel Latitude 11 5175 - Windows Mobile Products - Mobile Devices - Dell Community

Installing Active Pen Control Panel Latitude 11 5175

Mobile Devices

Mobile Devices
Mobile devices Hardware and Software discussion

Installing Active Pen Control Panel Latitude 11 5175

This question is not answered

Having just purchased an Active Pen PN556W, I am trying to install the Active Pen Control Panel on my Latitude 11 5175. Win 10 64 bit.

I downloaded the latest driver/app from the dedicated Dell Lat 5175 support page: APP_IO_Driver_W8_W10_A00-SETUP-XYCTY_ZPE.exe.

But when I try to install it stops after the unpacking / unzipping of files with the message:

" A supported tablet not found on this system".

The app/driver support details confirm that it is compatible with Win 10 64 bit and Lat 11 5175.

Any advice much appreciated...

All Replies
  • GasEngineer,

    Click the link to download the driver for the active pen.

    Support for Dell Active Pen - PN556W

  • Many thanks.

    Same thing happens. Starts extracting/installing and then says:

    " A supported tablet was not found on this system".

  • GasEngineer,

    Does the pen show up in the bluetooth devices? Clcik the link to download the user manual and view the information in it. Take a look at the troubleshooting section.

    Dell Active Pen Drivers ,Downloads and Manual

  • Thankyou.

    Yes - stylus is shown as a bluetooth device. I've deleted and re-paired just to make sure.

    Interestingly error message says "tablet" not found rather than "stylus" not found though....

  • GASENGINEER,

    Reinstall the chipset drivers in the system and reboot. Once back up reinstall the pen in the system. If that does not resolve the issue contact Support to replace the pen. Dell Support 1-800-624-9896.

  • Thanks.

    When you mention replacing the pen, does that mean that the software is looking for a pen when it is installing?

    I don't get a "pen not found" message but "tablet was not found "..

  • Thanks for the help so far....

    I've removed and reloaded all of the 7 available chipset drivers:

    Intel Integrated Sensor Solution

    Intel HID Event Filter Driver

    Intel Chipset Device Software Driver

    Intel Dynamic Platform and Thermal Framework

    Realtek PCI-E Memory Card Reader Driver

    Intel(R) Management Engine Components Installer

    Intel Serial IO Driver

    and removed and reinstalled the pen.

    I've tried loading the software with and without the mobile keyboard connected, with the stylus resting on the tablet, with the stylus in bluetooth pairing mode all with no success.

    I've tried two versions of the pen control software, one is the Wacom driver: ActivePen_APP_Driver_WIN_A02.exe which is listed on the All products / Electronics & Accessories / Styli /PN556W page:

    and the other is listed on the 5175 specific download page: APP_IO_Driver_W8_W10_A00-SETUP-XYCTY_ZPE.exe

    In all cases the installation stops with the " A supported tablet not found on this system" message.

    The pen actually works - the top button opens windows ink and one of the buttons on the side will erase (although pressing the other side button has no effect).

    Any more advice much appreciated.

  • Would appreciate some help  - thankyou.

  • OK - while waiting for a reply I've tried a few more things in addition to my list above. All with no success..

    - Reverted the BIOS to the previous version, tried install - then back to the current version, retried install.

    - Reinstalled Windows 10 and reinstalled all drivers.

    - Bought a Latitude 11 mobile keyboard with the integrated mini active pen. User manual states to download the same active control panel software for the mini pen.

    - Installed some generic WACOM drivers that were suggested as solutions when googling "supported tablet not found" error.

    What I don't get is what significance the pen has on the installation. Dell-Jesse L mentioned above asking for a replacement pen. The error message given is "tablet not found" - not "pen not found", as if the Dell/WACOM software doesn't recognise that the 5175 has a WACOM digitizer.

    Googling shows that "supported tablet not found" seems to be a fairly common error.

    I would appreciate Dell-Jesse L or another Dell person helping me please....

  • Why has Dell's support on my question now stopped?

    On other questions in this forum other Dell staff members have asked the person asking the question to send them a PM  I tried to PM DELL-Jesse-L who contributed above to chase up a reply, but the PM button for him is not available.

    Are no other Dell staff available?

  • Come on Dell - Where are you !!

    While waiting for you to get back to me I’ve been looking at it again and it seems to me as if the Dell/Wacom software is looking for a “tablet” and not finding one.

    i.e. a separate "tablet" that would be (USB?) connected to the system, rather than the standalone computer Dell 5175 "tablet" pc.

    So some confusion in terms between what we call a computer “tablet” and the traditional separate plug in Wacom drawing “tablet”.

    I tried downloading some Wacom software to test and if I try to install the Wacom software it gives exactly the same message ”a supported tablet not found on the system” as there obviously is no tablet attached.

    So is there a setting somewhere that needs to tell the software that the "tablet" is actually part of the "system".

  • Message to DELL-Robert P:

    Hello Robert.

    All support from Dell seems to have completely dried up on this thread. The Dell advisor Dell-Jesse L who replied to my thread now seems to be ignoring my posts and there is no option to send him a private message.

    You have replied to the last 5 current threads, but you too seem to been ignoring my requests for help.

    I'm copying you this as a private message too asking you to help.

    Many thanks.

  • Hello, I have the exact same problem as you do, GasEngineer. I just received my pen today and I am getting the same message: "a supported tablet was not found on the system" I bought the Dell Active Pen PN556W for my Latitude 11 5175. The pen pairs with the tablet, I can launch windows Ink, take screenshots, etc... but I can't install the software. I tried with and without the keyboard attached, but no go.

    Unfortunately I do not have a solution, but if you ever get a reply from Dell, please update this thread with the solution. I'll call them tomorrow and see what they can tell me, I still have warranty on my tablet so hopefully they'll help me out. Thank You.

  • Well, I spoke to support about the issue. She connected to the tablet and tried to reinstall the pen, install older drivers, tried to update the installed drivers but in the end after doing some research, she told me that the 5175 does not show the pen as an accessory. She noted that the pen does say that it is compatible with the tablet, but she said that the pen is not fully compatible and that is why the software does not want to install. So, I guess the pen does work but you just can't customize it, which ***.

  • The Pen Control Panel software does not look for a pen when it is installed. The same software is used for the mini stylus housed in the mobile keyboard and that does not need any installation or pairing. I don't know why Dell keep saying it is to do with the pen. Most frustrating as they should know their own products and software.

    We may be getting somewhere though.... Disappointed that the help from Dell has dried up and they now appear to be ignoring this thread, I posted on another forum. Another owner had the same problem and it turned out to be a faulty LCD. He has even given us the name of the Dell technician who solved it.

    Please see this thread for info: forum.tabletpcreview.com/.../