Latitude 5175 “No bootable devices found” - Windows Mobile Products - Mobile Devices - Dell Community

Latitude 5175 “No bootable devices found”

Mobile Devices

Mobile Devices
Mobile devices Hardware and Software discussion

Latitude 5175 “No bootable devices found”

This question is not answered

Hello

It happens occasionally in a sleep mode. PC wake spontaneously with such message:

No bootable devices found.
Press F1 key to retry boot.
Press F2 key for setup utility.
Press F5 key to run onboard diagnostics.

Pressing F1 doesn't help. F5 diagnostics shows no SSD found. F2 never tried 

Long press power button to reboot turns it back to normal condition.

What could it be? Are any suggestions?

Device: Dell Latitude 11 5175, 8gb RAM, 256gb SSD, Dell Latitude Keyboard

 

All Replies
  • This is a strange error and I have normally found that it happens after unplugging from charging and setting the tablet to sleep. I have found that if I use driver version 8.1.10605.221 of Intel's DPTF rather than the latest one posted on Dell's support site (which also gives the reset to 40% brightness bug) this then happens very rarely, if at all. Also update your BIOS to the latest version (.19).

  • Thank you kurosawabobby

    I've intstalled older DPFT hope it'll help.

    For 3 month of use this issue was 4-5 times  and never during tablet charging.

    Last time with.19 BIOS so it doesn't solve.

  • Ok let me know if the issue happens again. To clarify, I didnt mean it happened during charge - it would happen after charging when i had unplugged the tablet, then set it to sleep.

    Just to check, what is your SSD brand in your 5175?

  • It’s  INTEL SSDSCKKF256H6 SATA 256GB

    On Dell's support site not yet appeared firmware update for Intel SSDs only for Hynix Scandisk and LITEIONITE.

  • Interesting, mine is an Intel SSD too (same model - its an Intel SSD Pro 5400s). The firmware update tool can be found here directly from Intel: downloadcenter.intel.com/.../iRMFUU-for-Intel-SSD-540s-Pro-5400s-E-5400s-DC-S3100-Series-FW-Update

    I also have a 5175 with the LiteOn drive and the no bootable device error has never occurred on it. This may be a problem with these Intel SSDs.

  • Yes, most likely it's Intel SSD.  It has ocured now with older DPFT.

    My previous Latitude 5175 that has burned never had this issue )

    Have you tried to updade Intel SSD firmware?

  • Yes I tried it but it said I had the latest firmware already. Give it a go. I guess the drastic way to resolve this would be to buy another SSD which would probably solve the issue immediately. Or wait for a firmware update (or even a windows update) that addresses the issue.

  • By the way, I turned off hibernate on my 5175 and have not seen these issues since. I think this is a problem with hibernate enabled on these SSDs. You can see in the change log of the firmware for these SSDs that the last revision addressed a sleep issue with these SSDs. obviously didn't fully fix the problems.

  • IMHO it's not the reason. On my tablet I've got the bug when hibernate was disabled.

  • You might be right but just to check... do you have both hibernate disabled in Power & Sleep menu, "save me power when my device knows I'm away" and in your power plan hibernate options?

  • Now I have both options enabled. Just out box hibernate was disabled, "save me power" most likely turned on  while bug also took place.

  • Seems to be disabling hibernation do helps, but not solves it completely...

  • I have changed the SSD from Intel to Samsung 850 EVO 500gb on my machine. Will report back here if I run into this issue. But so far one week and no issues so it may be Intel related as we said before.

  • Finally Intel SSD Firmware on Dell support site. Hope it will solve the issue.