Venue 10 Pro 5055 in a constant reboot cycle - Windows Mobile Products - Mobile Devices - Dell Community

Venue 10 Pro 5055 in a constant reboot cycle

Mobile Devices

Mobile Devices
Mobile devices Hardware and Software discussion

Venue 10 Pro 5055 in a constant reboot cycle

This question has suggested answer(s)

Got the tablet running Windows 8, upgraded to 8.1 then finally 10.  I wanted to restore it to factory, now that I've learned a thing or two about Win 10.  However, now the tablet is in a constant reboot cycle; it displays the dell logo, then some sort of error message about creating TPM2.

By pressing volume up on the tablet, I can get the root menu option, but the tablet won't accept keyboard input.  I have also tried pressing and holding the volume up tab during boot up.  Tried all options with keyboard docked & un-docked, power plugged in and not plugged in.  Do I now own a brick? Or what do I do next?

Thanks.

All Replies
  • I am now experiencing this myself, the message pops up, "Rebooting system to make TPM2 settings in effect" Tried everything to be able to boot from a usb drive to re-install windows and cannot get out of the boot loop, searches online don't show anything, guess I am gonna have to call Dell during their week day only hours to have them fix this.

  • Have you gotten a fix? I have reset my tablet a few times before and never had an issue. Last time I reset the tablet was about a month and a half ago and never had an issue. Reset it last night and now I'm having the same issue you are having. Issue, warranty expired 1 month ago. Never had an issue resetting until the warranty expired. Have you found a fix for this? I can't even get into the bios screen

  • Never found a fix, but I checked my warranty status online and it is still covered. Called Dell and they sent me a box to ship it back. Gonna pack it up tonight after work and send it in. When I get it back gonna go through the BIOS and see if there is a setting there to turn off/on to prevent this from happening again.

  • I wish I experienced this before my warranty expired. Expired literally a few weeks ago. At least yours was covered. Just wish I knew the cause. Dell wanted $150 to replace mine, but for about $120 I can buy a used one in perfect condition. Wish I knew what to do with this tablet now. I even tried to boot windows 10 from usb but it keeps giving me this error. I can't even get into bios. I'm thinking the bios might have been corrupted but I can't seem to find a way to boot from usb, so I can't flash the bios. Sad to see a nice tablet go. :( Hopefully they tell you what the cause was to help with future errors and to prevent it from occuring again. I love to fix computers and love a challenge but this is the first that I couldn't find a fix. 

  • I have this same problem on venue 10 pro.  Is there a fix? Can someone from dell tech department let us know if dell can fix if you send it in.  How much will it cost?

  • I successfully reset one for a friend.

    Note: this involves advanced micro-soldering and patience. You may need to get someone to do it for you.

    Remove the rear cover and unplug the battery.

    remove the shield covering the processor and memory. (metal shield just above the battery)

    locate the Bios chip. its marked winbond 25Q64FW1G.

    solder a wire to pin 6 which is clock input.

    plug in the battery and have a usb keyboard hooked up. also have the charger hooked up too.

    Short the wire across pins 3,2,1 in that order while pressing F2 on the keyboard.

    you should now be able to access Bios and turn off TPM settings. and then reinstall windows.

    I only had the one tablet to work with but it did reset and is woking fine.

    you dont have to solder to pin 5. that was a trial.

    I hope that helps.