Dell Venue 8 Pro WiFi Issue

Mobile Devices

Mobile Devices
Mobile devices Hardware and Software discussion

Dell Venue 8 Pro WiFi Issue

This question is not answered

it seems either way I disable the Wi Fi by the 'switch' itself or 'Airplane' mode it is a pain to get it on and have to manually 'disable the entire WiFi and then enable it joggin the WiFi off and on til it seems to catch on I am trying to turn it back on. I am only trying to turn it off to save battery right now but is this normal? Will a fix be forth coming because i'ts a pain right now.

All Replies
  • I also have a WIFI issue with my new Dell Venue 8 Pro. WIFI connectvity is lost after the tablet goes into sleep mode. After waking from sleep mode the status of my WIFI shows limited connectivity. The only way to get it back up is to disconnect from my network manually and reconnect. I've tried reinstalling the latest Dell Drivers but no change.  It's very annoying. 

  • I wanted to update that my access point is a Netgear R7000 and they have a reported issue with wireless disconnections that sounds very similar to what I had reported.  They feel this is an issue with their access point and so I need to withdraw the issue as a potential issue for me on the Venue 8 Pro - for now anyways!

     

    It would be handy to provide Netgear logs of the specific behaviors of the card when the disconnection occurs - can anyone tell me how to capture detailed wlan status change information?

  • Having the exacts same issues. Have tried already these steps with no solution. Talked to Dell Support (useless) and surprised that they are not aware of this universal issue 

    - Updated driver to latest version - Did not resolve

    - Updated chipset - Did not resolve

    - Updated BIOS - Did not resolve

    - Hard reset the entire unit - Did not resolve

    - Changed setting to "metered" ON - Did not resolve

    - reset TCP/IP -  - Did not resolve

    Not sure what else to try... but getting to a point that not worth time to keep the unit and continue to have issues.

  • My network router is a Linksys WRT54G.  It's been running solid as a rock for over 5 years.  I have two other Dell XPS Laptops using wifi with this network and they both work fine without issues. Only the Venue 8 Pro seems to have this issue after going to sleep mode.  I also tried turning sleep mode off  in settings and the prblem is still there.

  • I am also having the issue. I have a Trendnet GEW-633R wireless AP / router, but I don't think the AP manufacturer is the problem. It seems obvious to me that this is either a hardware flaw or a driver issue. The WiFi connection will simply cut out (and not ever reconnect) while I am actively using the tablet. The only way to re-establish the connection (other than rebooting) is to either disconnect from the wireless network and reconnect (which works some of the time), or to turn off all WiFi and turn it back on (which always works).


    I can sometimes go hours with it working fine, and there never seems to be a pattern for when it fails.

  • It is likely there is more than one problem at work here for several of us - working with their tech support would be a good way to work the specifics of your issue.  I was pretty convinced my problem had to be the Dell because I had 10 other devices on this access point and only the Dell was showing the disconnect issue - seemed like a reasonable diagnosis - until Netgear chimed in that they were seeing disconnects in rare situations.  I think the lack of better diagnostics when the link drops is a real problem - when the link drops we have no way of really knowing what's going on - we're flying blind.

  • Osprey52,

    Try these tweaks....

    Start, control panel, device manager. Click on Network and then right click on your network adapter, left click properties, power management. Uncheck the box, allow computer to turn off this device to save power.



    Go to the power options, and changed the Wireless Adapter Setting, from Maximum Power Setting to Maximum Performance.


    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • - There is No "power management" in Venue Pro

    Additional to my last message that I have already replaced the unit so the issue is not with the hardware... it is something else.

    - Also tried to make static IP instead DHCP - no solution

    running out of ideas.... have already called Dell support and I don;t think they have either a solution.

  • "Go to the power options, and changed the Wireless Adapter Setting, from Maximum Power Setting to Maximum Performance." is not an option in Venue Pro 8

  • Venue-Pro-user,

    What type of security are you using in your wireless router?

    What channel?

    I am not sure of what is being used in this, but trying to help.

    If it's possible, Can you run Finding System Information REMOVE YOUR PRODUCT ID and REGISTERED OWNER, and/or run an ipconfig /all log and post it back here.

    You can go to device manager? If yes, device manager, network adapters. Double Click on your network adapter. Do you have a Power Management tab? If yes, uncheck the box, allow Windows to turn off this device to save power.

    Click on advanced. Does this adapter have Antenna Diversity? If yes, change the Antenna Diversity from Auto to Aux.

    What virus program and firewall do you have installed?

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • What type of security are you using in your wireless router? - WPA

    What channel? - 6

    I have 2 Mac, 2 Windows 7 wireless desktop, 2 iPADs & iPAD mini connected to the same router with NP. Also to test I disconnected Venue from my home network and connected to Xfinity public wifi and still same problem.

    If it's possible, Can you run Finding System Information REMOVE YOUR PRODUCT ID and REGISTERED OWNER, and/or run an ipconfig /alllog and post it back here. - Will do later today

    You can go to device manager? If yes, device manager, network adapters. Double Click on your network adapter. Do you have a Power Management tab? If yes, uncheck the box, allow Windows to turn off this device to save power. - No Power Management tab

    Click on advanced. Does this adapter have Antenna Diversity? If yes, change the Antenna Diversity from Auto to Aux. - No

    What virus program and firewall do you have installed? - None

    As mentioned in my last message that I have already replaced the Venue Pro with a new and still the same problem.

    Does anyone have ideas to how to escalate this issue to Dell US Support? Dell India Support is useless and they just read/refer to what is in the manual... this issue seems to be beyond that.

  • Venue-Pro-user,

    Try channel 11?

    I use these Recommended Wireless Router Settings I use channel 11. You can get faster speeds using WPA2 and maybe with WPA-AES but some wireless devices do not like this type of security.

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • Update on router settings (sorry was looking at wrong router)

    Security mode: WPA2/WPA Mixed Personal
    Channel: 9 - 2.452 GHz

    Trying with Channel 11

  • My AP is now set to channel 11.

    It was set to WPA2 only and "AES or TKIP". When I tried setting to TKIP and WPA (per the recommended doc), the tablet couldn't connect. After setting to WPA and AES, I was able to connect.


    Will report back on what happens, and whether this helps.

  • I have the new linksys smart wi-fi EA4500 and has only settings as in the image..