Venue 11 Pro 7140 not Windows 10 compatible? Bluescreens, bad sleep, ect. event log ID 129, Reset to device - Mobile Devices Forum - Mobile Devices - Dell Community

Venue 11 Pro 7140 not Windows 10 compatible? Bluescreens, bad sleep, ect. event log ID 129, Reset to device

Mobile Devices

Mobile Devices
Mobile devices Hardware and Software discussion

Venue 11 Pro 7140 not Windows 10 compatible? Bluescreens, bad sleep, ect. event log ID 129, Reset to device

This question is not answered

Word from Dell please on this... I am so *** tired of using Dell products, where their driver support is just terrible. I guess this was totally my LAST product I ever bought from Dell.

I am an IT expert, so please dont ask me stupid questions or say something line "did you update the bios or drivers" Thank you.

Comping to the point:

It seems the SSD in the Tablet, the Sandisk X110 is not fully compatible with the tablet or Windows 10, or has just bad firmware or whatever. The problem seems to be related to a sleep modus of AHCI called HIPM/DIPM.

Windows randomly has bluescreens in sleep mode, the event logs say something about "disk failure" "E/A error", "device not found", "raidport0 was reset", and so on. All leading into a direction of disk issue. SMART health shows 100% OK and I am totally sure, the SSD is fine and it's a Windows driver issue. I guess the SSD goes into a sleep mode and Windows cant access it anymore (doesnt wake it up for whatever reason", and then freezes or bluescreens.

Found other related posts about this, for example here:

http://en.community.dell.com/support-forums/mobile-devices/f/4586/t/19568436

http://www.nxhut.com/2015/01/storahci-id-129-reset-to-device.html


I tried the option with turning HIPM/DIPM off (active means off actually), but this is NOT a solution. Because this means, the tablet has HORRIFIC sleep drain. I tested it with powercfg and it shows, that when I disable HIPM/DIPM, the CPU never goes into deep sleep mode, and shows a HW of 0%.

Then there are lots of other issues with the tablet:

- randomly black screen in Windows 10 login screen, I have to wait about 30 seconds, then press power off/on to get a picture

- The WWAN module is terrible and stops works randomly, have to reboot Windows

I have newest bios, all drivers from the Dell page. I tried the default Windows AHCI driver instead of Intel one. I tried newest Intel HD drivers too (for the black screen issue in log in screen, no help).

PLEASE RELEASE A BIOS FIX for this. Set the correct power states in Bios for the SSD, so it wont ever happen anymore and dont need some driver hacks, which might not work for everybody.

All Replies
  • mkdr,

    You may want to perform a complete re- install of the operating system to resolve the issues with Windows 10. 

  • This is just too funny, because guess what, I did that today (: And guess what? Bluescreen after 30 minutes of Win10 setup in sleep mode with the same events in the Windows log, like all other people get with the Venue 11 Pro under Windows 10. Do you even test your products? It is of my understanding, that all Venue 11 Pro have a design error, or there is a bug in Windows 10 (anniversary update).

    forums.sandisk.com/.../356477

    answers.microsoft.com/.../b0c321e2-5dd5-4a5b-932e-32e5273c25ea

    en.community.dell.com/.../19568436

    ect ect

    Please link this to someone who knows what I am talking about. There need to be a bios update or firmware update for the raid controler or SSD. I had other people talking about this issue before on other forums from Toshiba, Lenovo, and they did a bios update to fix it.

    The most plausible explanation for this, the Sandisk X110 SSD used in the Venue 11 Pro has a firmware bug, or cant handle AHCI LPM properly.

    Tell someone at Dell to get a Venue 11 Pro in their hands with newest Windows 10. And let them make a test with it under sleep, keep it sleeping for a day or so. And look into the Windows logs. It will have the same entry and mostly have bluescreens.

    There is also btw a sleep drain bug with the Venue 11 Pro under Windows 10... with really bad drain of about 700mWh. Normal should be 61mWh... your team can solve this too MAYBE by time... instead of just saying "our product is Windows 10 compatible".

  • mkdr,

    Please contact Dell Pro Support at the phone number link below for help resolving the issues you are having with the tablet.

    Dell ProSupport English

  • No, I wont. I want YOU to report this issue to the Dell technical team. Because it is a firmware bug, a bios bug, or (in combination) of latest (until anniversary update) bug in Windows 10. If you deactivate connected standby via registry, the problem is fixed, but then the tablet has no (deep) sleep capability anymore.

    I want your engineers take a Venue 11 Pro 7140, install all drivers and latest Windows 10, and they will see the same issue in the Windows 10 logs.

  • mkdr,

    Thanks for your feedback. I've sent your findings to our engineers as well as the link to your forum post.