Venue 8 Pro - shrinking free disk space! - Mobile Devices Forum - Mobile Devices - Dell Community

Venue 8 Pro - shrinking free disk space!

Mobile Devices

Mobile Devices
Mobile devices Hardware and Software discussion

Venue 8 Pro - shrinking free disk space!

This question has suggested answer(s)

So I just got my Venue 8 Pro 32GB, and there is some problem with shrinking free disk space!

OK, so I understand all the 32GB is really like 29GB, and there are other partitions and recovery partition and all that. That's not the problem.

I started out about 10GB free I think, then installed/activated Office 2013 and let it do all the updates, and then it was down to around 6GB free. Not great but OK for now just to play with the system.

So then I check the thing the next day, and it's down to only 2GB free. Where did all that space go? I only installed less than 1GB is apps. And the next day, it's down to only 500MB free! OK, so I had a about 2GB of media files on the drive until I got my SD card. So I deleted those files, and went it back to 2GB free. But then I watched as the free space again went down to 1.7GB, then 1.3GB and finally about 1GB free where it is now.

So unless I find out what is hogging the drive space, might not be much help freeing up space by other methods. I don't think it's Skydrive as I have less than 800MB in the account, unless the system is caught in some loop or something.

Does any of this sound familiar?

All Replies
  • Any chance you have an unusually large percentage of your disk space allocated to system protection?

    Control Panel/Recovery/Configure System Restore/Configure

  • Thanks for the reply.

    I checked the system protection config, and it is only 600MB, and set for 6% or 1.3GB, so that doesn't apear to be it. I really didn't do any other changes to the stock system besides install/activate Office and install about 800MB of apps. Just trying to find out if this is normal to be down to less than 1GB free space on a 32GB machine after all this? Or is something in the background hogging disk space? Skydrive is set online only, no local copy.

    I've never seen this before, but this is my first Windows 8 system. Have other Windows 7 systems and never saw anything this severe.(several gigs disappearing on its own) If this is normal, I'll have to get rid of this machine as this is unworkable, but wondering if this will happen again with a 64GB machine, so unless this is resolved, I won't try. Tried using a couple of disk space apps but nothing stood out really, beside WinSXS folder, the 21GB of the 22GB C: partition seems filled up all over.

  • my windows folder (Properties) shows 11.4 with all updates applied and office installed. i have 6.3 gb free. you start off with approx 13 free. something does seem wronng on your's. will review later but i would start with disk cleanup, chkdsk, defrag and possibly sfc-gui version. post back with report
  • if it's a redundant windows updates problem set a restore point and apply this fix http://support.microsoft.com/kb/9710
  • Yeah, like I mentioned before, I did get to a point where I saw around 6GB free too. But the next time I turned around, it had plummeted down to 2GB all on its own without me doing anything! I did try disk cleanup bu that was only a few hundred MB.

    Weird thing it went down to 500MB free, and I deleted some media files so it went back to 2GB free. And then over a few minutes, something gobbled up space down to 1.7GB, and then 1.3GB, and then 1GB. Like something was waiting for more free space to just eat it up. And DANG, I'm looking at it now, it is only 73MB free! This seems more like a virus or something, but I didn't even browse anywhere except Dell, Amazon, and a few major sites.

    I guess I can try a defrag or chkdsk, but it's so bad now I'll probably just do complete restore and start over and see one by one what affects free space.(updates, office, apps)

    RE; the other KB link, it is dead, did not find a relevant article.

  • Update: with no other problems found with filesystem, and the device crippled with less than 100MB free, I did a complete restore.

    Right after restore, similar numbers to how I remembered fresh out of the box for 32GB machine: 10.4GB free, which accounts for 22GB C: partition, 5.43GB recovery partition, 500MB EFI, and another? 1GB recovery partition.

    So I did all the updates first, took several passes over a few hours.(I did not sit around and wait the whole time) Ended up with 7.9GB free. Then did Office activate/install, and then it was 7.4GB free. Didn't do anything else. Didn't install any other software/apps, didn't browse anywhere, did not pass Go, nothing. Let it sit overnight and was the same in the morning, 7.4GB free. So I guess I'm now at baseline.

    I will have to take it slowly and install one app at a time and analyze and wait, to see what makes the system freak out. Definitely takes the fun out of a new toy. I never had to do this with my iPad or Android tablet. But then again, I guess this isn't really a tablet OS, it's a full fledged desktop OS squeezed into a tiny 32GB flash drive.

  • Have some fun:

    http://support.microsoft.com/kb/2838018

  • Hi, I am having the exact same problem as jenehi. My free space just keeps shrinking right before my eyes. It literally takes me down to 0kb free. I tried applying the kb2838018 update but it said that this update was not applicable to my system and won't install. How can I verify that this is, in fact, my problem and then fix it? I tried to rebuild the search index but I didn't have enough free space to do it. Thanks
  • "Here's the trick:" (I hope. My response to the original poster was for Windows 8, not 8.1 Update 1 which should already have the mentioned update installed. If you already have the problem the update won't help without doing the following):

    http://answers.microsoft.com/en-us/windows/forum/windows_8-files/how-to-clear-out-the-windowsedb-file-in-windows-8/ab8f67dd-8a30-4b1d-9bee-38ac345a621d

    Let us know how it goes.

  • Thanks for the response. However, something strange is going on. After I stopped the windows search service, I went to C:\ProgramData\Microsoft\Search\Data\Applications\Windows to delete the windows.edb file. It was only 176 MB. I was expecting 8-10 GB. I deleted it anyway and started the delete and rebuild process. As expected, that didn't clear up anything and the 176 MB gained by deleting the .edb file is already being cannibalized again. Did I find the 'wrong' windows.edb file or do we need to back up a step and be sure of what the problem really is?
  • You have the right folder.Couldn't hurt to run a virus scan but unlikely to prove 'successful'. Your oscillating Windows.edb folder appears to add something to the problem; every computer is different.

    It would be normal for your system to rebuild the folder to a size equal to your Indexing Options settings. Hopefully it stops there but it's dubious.

    When you run Indexing Options and click on Advanced have you run the Search/Index troubleshooter to see if it offers anything positive ? Have you run sfc /scannow ? How about firmware and BIOS updates ?

    I have not seen anything, so far, definitive to your particular scenario.

    btw, My indexing apparently only deals with properties and not contents and excludes Users\AppData; I have not noticed and lag with these settings- 2300 files indexed (approx.). My Venue 8 Pro is the 32 Gb one. I use a Local account. Keep in touch.

  • Hello, I also wanted to join in and say I am having the same problem.  I have moved all the programs I have added (Office, CCleaner, Media Player Classic, Java, etc.) to my MicroSD card, even my OneDrive files.  So the only programs on the C drive and the ones that came with the tablet, and I am out of space.  I can not get more than 1 GB freed up, and just like the previous posters stated, it gets cannibalized right before your eyes in matter of days.  I have tried some of the solutions posted here but not all of them.  I will try the rest and post back here.

  • I tried the sfc /scannow and it didn't find any issues.  I noticed you mentioned your Windows folder is around 11 GB.  Mine is showing 17.7 GB.  I wonder if that's the problem.

  • My current numbers including all updates (including yesterday's slew):

    Windows folder: 13.3 (13.)

    Free space: 2.59 (Gb) of 23.3

    System Restore/(Protection): 3% (718 Mb)

    Bitlocker is uninstalled.

    Since this is a bug in the code of the  OS I fear your best best is to save any required data and run a complete restore like jenehi did. If BIOS/firmware update is contemplated I suggest you do this after the restore. If you try to TS this you would probably have to know what and when the bug problem arose and see if you had a restore point prior to that-run the restore and apply the patch. I wouldn't think that's possible even if you're an extremely advanced user. That's an opinion.

    This issue was dealt with in May, 2013 on Windows 8 so unsure why it is still happening in 8.1; perhaps the same result had various causes in code. Not sure if the patch is on my tablet; if so it may have been offered as an optional. I do install most of the 'performance' optionals.

    Would be nice to know if jenehi's system is still holding up ??

  • Thanks for the reply maxd!  I'll go ahead and do a complete restore.  It's a better idea than to try to fix it.  Hopefully a fresh restore will do my tablet some good.  I'll report back on how it goes.