process has stopped how to fix - Mobile Devices Forum - Mobile Devices - Dell Community

process has stopped how to fix

Mobile Devices

Mobile Devices
Mobile devices Hardware and Software discussion

process has stopped how to fix

This question has suggested answer(s)

I keep getting this thing popping up on my screen!!

All Replies
  • Me too with the following error message:


    The process has stopped unexpectedly. Please try again.

         Force close

    System Exception.

         QUIT     Copy log to SDCard     Report by LOTA


    The loop repeat indefinitely. The only thing that could be done is power off the phone. However, power on again and it stuck at this infinite loop. Suprise to see such simple error in commercial device. So far need to do factory reset to regain control of the phone. Hopefully, there will be a fix soon.


  • Same here!!!

    Have no clue how to fix it....

  • Got the same error. Fixed by quickly (before the next "unexpected" dell app stop) move "Home" widget to the trash. Done two times - after the first time it didn't help.

  • I've been having the same problem with my Dell Streak 7(only purchased a little over a week ago). It popped up that message two different times, leaving me in the frustrating "force quit" loop. I actually called Dell the first time it happened and they're only advice was to wipe my tablet clean and start over.... however, while I was on the phone with this tech support person, the problem just went away so I told her I wasn't going to erase my drive.
    So the next time it happened, I just put it down, waited a few minutes, and again it fixed itself.

    I searched all over the web and nobody seems to have answers. Luckily this problem fixes itself rather quickly but still, I know we would rather have a better working device.

  • How do you move the "home" widget to the trash?

  • Just tap the screen and hold for a second then move to appeared trashcan. Like any other widget or shortcut. The main idea that you have 4-5 seconds between error messages. Move fast and get a result.

    Then add 'home' widget back and it should work fine. I got a result after two tries.

  • I tried it but there is no time to do. When I try to hold the screen the message appears again.

    What I do ?

  • Have you tried doing a soft reset by pressing the pin reset button?

  • Folks, there's a workaround to this error.

    Quickly lauch a Browser before you get this error and believe that is feasible.

    Search for Android Market from Google and lauch it. Then download GO Launcher EX app & install.

    This will replace Dell Stage Home Screen & you can start using your mobile / tablet as usual.

    No need of reset / backups, etc. This is in a way permanent solution as you never need to face that error again!

  • Yes, this really works.  Suddenly, after 18 months operation with no trouble, my Streak spontaneously started raising this message continuously so that it became inoperable even after a restart.  The problem even came back soon after a factory reset.  The solution was to do another factory reset, and then to install the GO launcher EX app and to use this instead of the Dell Launcher.  So far, no problem and my Streak is up and running perfectly!  

  • This work around worked for me,

     My dauaght give me the Dell for farthers day, she had no promblem,

    but I had this all message very often, the only thing I had done different was alter the Dell screen saver.

    Thanks  Jammyramesh

  • Pleasure goodlooking1. Enjoy the tablet and sure it's one of a piece.

    Try upgrading the firmware to Android Gingerbread available for this tablet.

    Sleek, fast & beautiful interface too. Am running this on Gingerbread now.

  • Thanks a lot. Worked for me.

  • Thanks. This is great. It also helped me to get out of the crummy looking screens.
  • Hi Jammy, thankyou for your tips is works now ! By the way do you know how to update Dell streak 5 with latest Android version / Gingerbread Upgrade.

    Thanks for your sharingWink