Laptop

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

Laptop Wiki

Wikis - Page

Laptop

Laptop Wiki

This is just the title page. Do not leave comments here. Click on the links to the right under, "Table of Contents" to see the wikis.

Comments
  • My laptop inspiron n4010 is experiencing a strange problem, when I plug Ac adaptor in laptoplaptop, LED on adaptor turns off. Also when I tried removing battery and just use it with adaptor I face the same issue, when I unplug the the adaptor from laptop still the led on adaptor doesn't glow. Can anyone please suggest any fix or could tell me what would be the cause of problem, it will be a great help.

  • i have a 2007 red laptop and i got it second hand. i was on it for about five hours and then it shut down. it won't turn back on. what could be the cause ? how can a fix it?

  • On June 27th I purchase a nice new Alienware 27. On July 11th it shipped. I received it on July 17th. The computer was great for 7 days then it died. Display went out. I contacted dell support and they sent someone out to look at the computer on July 25th. He completed took the computer apart and broke even more. So I decided to send it to the depot. They received it on Aug. 1st. I waited and waited and waited. I e-mailed them on Aug. 20th. Hey its in its final stages it will ship in 2 - 3 days. I contact them again on Aug. 26th they now have no idea what is going on with my computer. Aug. 28th no word. I called them today I 4 weeks since repair, 2 months since I ordered it. I want my money keep the computer this is unacceptable. But no they wont even talk about a refund until the part that is need comes in which they don't now when that will be. Soon I might as well buy a new computer since this one will be out of date and I wouldn't even have used it yet. Please someone help me get my money back.

  • I have dell vostro 2520, and i have windows 7 installed. I never had this problem before. I was watching movie when i lost my sound through speakers, and than i could only hear through the headphones. I uninstalled the driver conexant hd smart audio, and than i could hear sound through default high definition speakers. Now it's been 10 days, and now i have new problem, while i'm watching movie, i lose sound through speakers, but not through the headphones. I downloaded the driver from:

    http://www.dell.com/support

    I have to keep reinstalling the driver, and than the driver doesn't work than again i start using the windows audio driver: the high definition audio driver.

    Is there any solution for this. I didn't want to mess with the registry, so i'm posting here in forum for help.

    Please let me know if someone can help resolve this issue.

    Thanks