Should 8200 video playback be so choppy?

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

Should 8200 video playback be so choppy?

  • I have an Inspiron 8200 with 640mb of ram and a 1.8ghz cpu with the Radeon 9000 handling the graphics. Anyhoo, if I'm using Windows Media Player, the video is so choppy, you'd think I was on a Pentium 2. Except, my old Pentium 2 runs videos much smoother with a 12mb 3dfx Voodoo 2 card!??!

    Heck, for that matter, even the simple little visualizations on Media Player run so poorly, I can't stand watching them.

    The Radeon drivers are the latest/greatest that Dell offers.

    So, what gives? Is the Inspiron 8200, with a Pentium 4, over half a gig of memory and a Radeon 9000, too much of a lame duck to even play videos smoothly, or run the media player visualizations?

    I'm surfing on broadband so, I know ALL the sites couldn't be having poor performance, especially when my lowly Pentium 2 can stream in MUCH smoother video quality than this Inspiron.

    Any help is appreciated...

  • Try defragmenting your hard drive. Try setting your power options in control panel to always on.
  • Well, it gets deeper. I changed my power settings to always on. Tried a video in media player and it was pretty darn smooth!

    ...then, the cooling fans kicked on and WHAM!!!! I was right back to the stut-stut-stuttery framerates.

     

    How are the cooling fans affecting my video performance?!!? Not really sure what to do about it but, I don't think that it was a coincidence that the framerate took a SERIOUS nosedive, the exact same moment that the fans came on. I even went back to watch some of the smooth videos that I saw before the fans kicked on and, sure enough, they were choppy too.

    Anyone have a clue on this one?

     

     

  • I used to play DVDs with a 433 Celeron and a 16M Voodoo Banshee. Your 8200 is similar in configuration to mine and I run video, particularly DVDs, quite often with no such stuttering, even with the fans running...and that's on batteries.  The only time mine gets plugged in is to recharge the battery...even surfing is wireless.  Broadband video can vary, but if the poor performance extends to the Visualizations, then there may be too many other applications running in the background or spyware.  How well do videos from your hard drive or from DVD play?

  • Oops.  Key bounce.

    Message Edited by Never_Grew_up on 08-20-2004 11:46 PM

  • Thanks for the replies, guys but...I 'fingered this problem out for myself. After downloading and installing the fan utility program, it kept showing my cpu speed stuck in the slower mode. The speedstep wasn't working right because I'm on ac power and, in my bios, I clearly set the system to run as fast as possible when on ac power. Even in the xp power settings panel, I had everything set to always on. Still nothing. Still showing me at 1.2ghz instead of the 1.8.

    Found a patch on Dell's site for exactly this problem. Downloaded it annnnnnnnd....everything is running great!!!! Smooth video and max performance.

    Thanks again and, anyone else that has a similar problem, maybe should look into downloading the patch that fixes the speedstep problem in xp.

     

     

     

  • What patch?
    TIA
  • It's on the downloads page. Just go to Inspiron, then the patches link on the lefthand column.

    For an update though, the patch didn't do d1ck. I thought it was working but, I still had speedstep problems. Even the speedswitch program doesn't help, nor does the fan program.

    I'll never buy another laptop with speedstep technology ever again, and if they all go to this, I'm bailing back out of laptops and staying with a desktop.

    When I buy a system that has a certain ghz rating, that's what rating I expect!!! Not these stinking speedstep systems that shortchange me on a daily basis.

    Disappointed, to say the least.

     

  • Speedstep should work well. Do you have the latest BIOS update from Dell? Update via the floppy method if you don't. Set your power options back to portable/laptop after doing this. Also download Windows XP Service Pack 2 - it has a utility that can be used to configure speedstep.