Inspiron 600m s-video to TV-will not recognize TV

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

Inspiron 600m s-video to TV-will not recognize TV

  •  Last ditch effort before the laptop goes back to the depot. My 600m will not recognize the tv when it is connected properly. I am using an s-video cable with the s-video plug on one end and one rca composite male plug on the other end. This cable worked on my old 4100. After going to display properties, settings, advanced and display tab, the page with the display choices comes up, but the tv remains grayed out, and shouldn't. There should be an option to select it as the primary monitor, but it acts as if nothing is connected. I am running the ATI Mobility Radeon 9000 driver and even reloaded the driver over the old one with no luck. I bought a new cable and tried another tv. That didn't work either. I am plugging everything in correctly, selecting the correct video input on the tv, it just doesn't work. Like I said, it worked perfectly on my 4100, so anyone have any ideas? Tech support hasn't been very helpful. They want me to send it back. Any assistance would be greatly appreciated. Thanks. 
  • I had the same problem but the 600m will only work with a 4pin SVIDEO to 4pin SVIDEO and nothing else I had the same problem as my tv has no svideo either so unless you have a SVIDEO to SVIDEO an SVIDEO to RCA wont work

    OH and get your drivers from www.omegacorner.com (your problem is still in the cable though) they are based on the latest catalyst unlike the outdated DELL drivers and are guaranteed to work on mobile cards i use them on my 600m just download the regular ATi radeon drivers from OMEGA!

    Message Edited by Me111111 on 04-06-2004 08:54 PM