Inspiron 1564: White screen at boot

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

Inspiron 1564: White screen at boot

This question has suggested answer(s)

I have a Dell Inspiron 1564 with Windows 7, only two months old and I am having problems with the screen. Sometimes (not all the time) when I boot up my computer, as soon as Windows starts loading the screen goes white. I can hear the sounds of windows loading in the background. This also happens when I sometimes power up from a sleep mode, or when playing 720p video and skipping forward too fast.

Please note that I have only noticed this happen on battery power, as far I as know it has never happened when on AC power. Closing the lid and opening it again fixes the issue sometimes, otherwise I have to plug the charger in and reboot.

Also I have noticed a slight constant flickering of the screen when on battery power, this is only noticeable on black screens or backgrounds. As soon as I plug in the charger this flickering ceases.

I would appreciate it if anyone could tell me whether this is a hardware or a software problem and if there are any known fixes. If its hardware I'll have to send it in under warranty (which I'm hoping not to since that would mean sending it to the country I bought the laptop from).

Specs:

Windows 7 Home Premium

Intel i3 2.13Ghz

4GB DDR3 RAM

ATI Mobility Radeon 5450 1GB

 

All Replies
  • I have exactly the same laptop and just noticed this problem today. I've had my laptop for about 3 or 4 months. It seems to to happen on startup when on battery and it also happened once when I shut down.

    Closing and opening the lid resolves the problem. I haven't experienced any flickering though.

    It would be good to know if it is a hardware problem, so I can send it back.

    Cheers

  •  I've noticed another thing , when using the laptop on battery power if I move the screen a bit I get the white screen. I then have to close the lid and open it back again. I was also having trouble with Dell Webcam Centre saying 'no plugged in device' and the light of the webcam keeps blinking. When I move the lid back and forth a bit the webcam starts working. I think something is definitely wrong with the internal wiring of the laptop, the connections are loose or something. Now I just have to figure out how to send it to the country I bought the laptop from.

  • Hi  Group,

    I Have My new laptop DELL INSPIRON 1564 (i3, 4GB ram,2.13GHz, 320GB Hard disk ) BIOS A06 (02/26/10).

    I buy this laptop in Dubai . Still I have warranty 9 months.

    My problem is when I start the laptop its starting with WHITE screen, I cant see any logo from Dell and Windows. Afterwards its starts itself normal.My Webcam also telling the problem is PLUG IN A SUPPORT DEVICE. But sometimes its working. I am confused, What I am going to do ? This problem having since from last two week.

    Please anybody give me a solution .......I really thankful for everybody..

    thanks

    Basulashab

  • Run diagnostics f/n and pwr button at sametime, if tests run when color bars are displayed

    hit n on kyb  it will generate an error because u pressed n. You should see solid colors WRGB / if they display with no lines or distortion

    your lcd itself is ok. hit y to continue testing, write down any errors, even if u have no display, diagnostics will run , system will give beeps codes on errorsystem

    count beeps continue testing. If all test pass, hard reset lapot, remove battery, unplug adapter, hold owr button down for 30s reconnect adapter and battery

    pwr on system, update system software, under utilities on Dell drivers , chipset/ video and bios in that ordered .support.dell.com

  • Hey Guyzz!!!!!!!!

                                      I too got my laptop from abu dhabi!!!!!!  it worked fine for 2 months!!!!! after that i suddenly noticed a scree white out which occured either when i boot or wen the power goes off!!!!!  I cured it by jus closin the lid and then re opening it ...... but in course of time thescreen becomes loose and the white screen stays you can see the display only if you extend it to its maximum scree axis!!!!!! I first thought it was a hardware issue,but then i noticed that even if i opened windows media player it goes off white sometimes with colored strands!!!!!! so if its an hardware issue connect your laptop to another monitor or your tv and check it through the hdmi cable!!!!! ive tried everything from formatting to re installing the drivers and os!!!!!!! Please hELp ME OUT  "SOMEONE"

  • Hi Jeffry,

    I got a promlem with white screen. My best suggetion is go service centre and give it to a warranty service.. Now my laptop is working fine. But it will be take 5 working days.

  • I have the exact same problem and have done two lengthy service calls. 1) they scrubbed my machine of virus, but it returned 3 days later. 2) they had me do a system restore and it returned in 3 hours. Now, I have a call where they are replacing some "bios" (?) and perhaps sending a tech with new parts. We'll see. While the problem isn't fixed, they have been accessible and responsive. However, the problem worsens and nearly renders the machine unusable.It is quite frustrating to try to use this in client situations.

  • Oweeeee at last a break thro!!! is ur laptop now going off white?????? and wat wazz the problem it seemzzz?????? what was the procedure?????

  • I bought Inspiron 1564 June last year and have been having same problems desribed by all, including webcam faultering. I have found that it doesn't seem to happen when the battery is removed and running direct power. This isn't satisfactory as I need to use it when selling to clients and need a stable environment with battery as power isn't always available.  I have on-site next business day support till June 2013 so it could get expensive?  It's an i3 with 4gigs and 320gigs disk. Windows 7 Home Professional.

    I also notice that some of the other models have the same issue and some have been improved by mobo replacement. BIOS upgrades don't seem to help these other models.

    Been in IT for over 35 years so my clients aren't too impressed! Will report and continue posts with progress.

  • Hi all

    My Dell Inspiron 1564 is getting shipped back to Dell under warranty tomorrow for this white screen issue.

    My symptoms are the same as everyone elses.

    Core i3, 4gb ram

    White screen on startup when first powered on, running on battery only. You can tell when it's going to do it as the screen flickers a little when the Dell logo is first displayed during POST, then white screen appears. Nothing can be done unless you switch off the laptop and power it on again and try again. Windows loads ok in the background.

    Because I have set my laptop to automatically log me in, it loads straight to the desktop, so to power it off again I press the windows key and 'r' to bring up the run command. From there I type 'shutdown -s -t 0' (without quotation marks) to shutdown the laptop. You can tell if this has been successfull as the laptop will switch off!

    I work in IT, and I am confident that this is a power issue going to the screen inverter board. When you first power on a laptop, a large amount of current is drawn and this seems to be the issue. Am also confident that because this issue occurs to newer and older laptops that this is probably a design issue. Even if the warranty repair works, I'm fairly sure the issue will return within 12 months.

    Although this is easily remedied by using the AC adapter, it's obviously inconvenient.

    It has to be said out of the many laptops I have owned, all the one's within the last 5 years or so as technology is more advanced and laptops are more powerful, I have found issues with them all with one thing or another. It also has to be said though that this 1564 is my favourite and most usable out of them all. 

    Anyway...

    Once I have the laptop back, I will post here what work was carried out by the Dell engineers and whether the fault has been resolved or not since I have read numerous forums with the same issue and no obvious resolutions. I will also be putting a note inside the laptop when I ship it back tomorrow with the URL to this page and further details and description of the problem.

  • Just to update this thread, I had a Dell engineer come out and fix this on my laptop. It's a loose cable running from the motherboard to the screen. Not a major issue and is easy to fix. I also got a new Samsung screen out of it! Cheers

  • I had the motherboard and LCD (with new Samsung) replaced last week. The engineer also tried to replace new cable but it failed due to screen being blue instead of black.  Old cable reinstalled.  Laptop seems OK at this stage.  I have a 3 year onsite repair warranty with over 2 years to run, so if they need to replace cable as well, so be it!

  • I'm certainly not saying a loose cable isn't a possibility, but strange that this is only affected when running on battery. If a cable was loose it would happen all the time.

  • It did happen to me all the time. Started off battery only, then would happen when attached to power. According to the engineer who fixed mine, it's a well known problem.

  • OK.

    Received laptop back from Dell, and the repair sheet that came back with it stated that the LCD has been replaced. What the means is not clear. It could be the LCD including the inverter board and even screen mountings/cable or just the LCD screen itself. It does seem to have done the trick though. The battery was low when I switched it on and the image seemed to be stable. Have only powered it on twice so I will post again if something changes.

    The downside though, is that they seem to have broken a plastic clip that holds the casing together near the battery, so I have reported this and sent pictures of the damage, so not sure yet what will happen about that.