Turn off Dell Webam Central

Laptop

Laptop
Laptop computer Hardware and Software discussion

Turn off Dell Webam Central

This question has suggested answer(s)

Hi,

I have a new dell studio xps 1640 with windows 7.  I use the webcam for skype and whenever I make a video call the dell webcam central program pops up. 

I don't want it to do that.  Is there a way to stop the program from automatically opening? I know I was able to do it on my old computer with Vista, but I haven't figured it out on windows 7 yet.

Thank you in advance for your help

All Replies
  • I have a new dell inspiron laptop with windows 7. Same problem.

    Nothing I hate more than software that prevents you from turning it off, and has no options menu. A little box pops up saying you can right-click on the taskbar icon to stop it firing off. but you can't as far as I can see. So I've uninstalled the software altogether. 

  • I didn't know about the right clicking and turning it off option. While I haven't tried using it yet, I did see the option, it said "Automatically launch webcam central when streaming starts"

     

    Hopefully it'll work. Thanks

  • Follow this link

    http://answers.yahoo.com/question/index?qid=20090908185141AAHaEwc

    Regards

  • Follow this link http://answers.yahoo.com/question/index?qid=20090908185141AAHaEwc
  • Follow this link

    http://answers.yahoo.com/question/index?qid=20090908185141AAHaEwc

  • It is insane that this issue exists, and more frustrating that Dell hasn't addressed it in either the software (where it SHOULD BE ADDRESSED) or on this forum.

    I discovered this fix on my own and then see that someone posted the answer conveniently hidden in the COMMENTS section of one of the Yahoo Answers forum. Why this OPTION isn't in the OPTIONS or SETTING of the app is beyond me or anyone else other than the stammering, excuse makers at Dell who obviously don't realize there is an issue otherwise they WOULD DO THE INTUITIVE THING AND PUT IT IN THE APPS MENUS!!!

    SOLUTION (Until Dell actually FIXES THE ISSUE):

    Go to the System Tray, find the Dell Webcam Central icon (it looks like the aperture of your webcam camera), RIGHT CLICK and DESELECT "Automatically launch Webcam Central when video streaming starts"

     

  • This solution works!  Thank you!!!! (and thank you for addressing it HERE)

    And for those un-tech savvy individuals, the System Tray is found on your Start Bar (hopefully you know what that is) - it's all the tiny little icons that are there whether or not you're using the respective application.  You may have to click on the triangle-arrow to see the Dell Web Cam icon.

  • This is hilarious. My original Dell XPS15 literally caught on fire so they replaced my L501X with a L502X... a bigger HD and Windows Pro instead of Ultimate, but sadly no custom cover.

    So now I'm going about completely setting up a new system and I find that this frustrating Dell Webcam Central keeps popping up every time I use Skype. Fortunately, I know to Google tech issues like these and so I dig around and finally find this very excellent post from Christmas Eve of 18 months ago. I read it, follow the excellent directions, and yep, it solves the issue. Wanting to thank the author, I went to post a reply, when I find that it was my own post from when I got my original XPS15. My present self would like to thank my past self for posting these directions so that I and countless others could stop searching in vain. I love time-loop moments like these. :)

    Hey, future self. Dell never did address this, but the good news is that you got the fix. All you need to do is Google me, baby, and I'll be right here for you.

    Until next time,

    xxxooo

    Sean of September 2012

  • lol@seanbrown: yes, the issue remains almost two years since your original, and very helpful, post! Having that inky, ugly thing pop up at random when you're doing something else is plain nasty. Thanks for the solution.

  • thank you work perfect

    This thread is locked, due to age.

    If you need assistance, please create a new thread in the proper Dell Support Forum

     

    Thank you