Webcam Not Working. Alienware M17X, Intergrated Webcam.


Laptop computer Forums (Audio, General Hardware, Video)

Webcam Not Working. Alienware M17X, Intergrated Webcam.

This question is not answered

Recently my webcam has just stopped functioning. This laptop is brand new however and I just got it on the 14th.

I have no clue why it wont' work anymore. I checked under device manager and under Imaging devices its called "facap, FastAccess Video Capture".

I enabled it, for some reason it had become disabled, and it wouldn't work. And it seems no Driver updates are available. Also have tried reinstalling the driver but it didn't work. I then uninstalled the old driver and tried to install the driver and it failed. So I used Windows Restore Point feature thing. Now its just disabled.

Any ideas on how to fix it?

All Replies
  • I've got the same problem.  I've got no idea what happened.



  • I wanted to add that I am having the same problem.  I just got my M17x yesterday.  I was originally able to use the webcam for AlienSense and for a video chat on Windows Live Messenger.  However, the webcam just stopped working and I'm not sure why.  I did also notice the facap, FastAccess Video Capture was disabled.  Tried enabling it with no success.  AlienSense, when attempting to access the webcam, says there are problems and it cannot display anything.  Hopefully someone in the forum might have an idea about what has happened!

  • I found my solution!    Though... it kinda is a "Doh!" kinda thing.

    Apparently FN+F9 will enable or disable the webcam!

    It seems that I had done this inadvertently at some point and turned it off, and while messing around for a solution the other day, II tried the combo it turned back on the webcam!

    Quite a powerful key combination I have to say if manually enabling the web cam and reinstalling the web cam driver don't do anything.

  • Haha!  That was my issue too.  Wow, that is silly;  thanks for posting!

  • Thanks! This was a simpler solution than uninstalling and reinstalling CommandCenter, or fooling with drivers, etc.  This should be in the Aliensense FAQ, which also did not help.

  • thank you Encarton....i feel a bit stupid now...but that did the trick for me too  :-)

  • Hi i was having the same issue too, thanks for the solution. Is there a way to get more than 640x480 res in webcam? it sopuse to be a 2 MPx webcam ...

  • This didn't work for me... I have tried everything previously suggested


  • It initially did not work for me either after pressing Fn+F9, but then I opened the Cyberlink YouCam software and it worked like a charm.   Hopefully this helps.

  • see it didn't work for me when i go into you cam and when i manually turn on the camera in divice manafer as stated in the first post all i get is a rainbow screen like you get on your t.v. when they are doing one of those tests or its off the air.

  • I had a similar problem and reinstalled my OS and it worked. Not sure if that helps.


    My Current Build


    GTX 560Ti

    16 Vengeance Ram

    Dell Ultrasharp 30 Inch IPS Computer Monitor



    Try running the Webcam Diagnostics and report back any error messages.


    Thank you.



    What is a Dell Service Tag and how do I locate it? 



    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!

  • Haha..thank you :)...was facing the same problem 

  • Tried that, ran the diagnostics at start up everything passed. Then told me to restart so I did. I don't know about the last half of what that link's post says to do. The fn+f9 combo doesn't work, I just hear the error sound and nothing happens even with the youcam program running. All I get are the rainbow of bars. Hmmm.... so I'm stuck at the moment. 

  • icyangel6,

    Can you answer these questions?

    Try reading...

    Troubleshooting the Dell Webcam and Dell Webcam Central Software

    Also try running the Webcam Diagnostics

    Did the webcam show in the symptom tree?

    Any error messages?

    Is the computer under warranty?



    What is a Dell Service Tag and how do I locate it? 



    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!