Web Cam Central Not Working

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

Web Cam Central Not Working

  • Hi 

     

    My Laptop is Studio 1535. I am getting the below error whenever I start Web Cam Central Application

     

     [Window Title]

    Microsoft Windows

     

    [Main Instruction]

    Dell Webcam Central Application has stopped working

     

    [Content]

    A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.

     

    [Debug] [Close program]

  • I got the same problem after reformatting the HDD. Please, help.
  • Is your problem solved? If so, how. I have the same problem and I ready to throw this studio out the door. I haven't had it for a week. It freezes and now this. Any help will be appreciated.

     

    Thanks

  • I have the same problem with my brandnew Studio 1735. The moment I hit the Dell Webcam Central icon I get an error saying Dell Webcam Central not functioning anymore. I have sent an E-mail to Tech Support waiting for reply.

  • I worked for hours and hours to try to solve this problem. If you put the laptop back into the factory state the webcam works fine. But after installing windows and msoffice updates the problem comes back. I do not know which update(s) cause this problem. I have made an image of the C-drive without any updates. I'll run it for a while to make sure there isn't another cause as well. Needless to say I get pretty fed up with this situation. Where are the good old days of XP? Vista is a shame.

  • I finally found the cause (not the solution) of this problem. Fortunately it has nothing to do with windows or office updates. It happens when you change the default position of the Documents folder from C:\Users\.....\Documents to some other location e.g. F:\    I have checked this several times and every time when you do this the Webcam software stops working (after restarting the computer). It does not happen when you change the default location of My Pictures and My Music.

    I decided to live with it. It is not perfect but not a big problem either. I'd like to hear if someone has a solution.

     

  • Hi.

    I had the same problem with webcam and had also moved Documents to a new partition F but it would seem not 'properly' and for me the answer was the need to have a Locations Tab showing on the moved Folder.  See this link:-

    http://www.vistax64.com/tutorials/148461-personal-user-folder-restore-missing-folder.html

    In my case I found I needed to do a Registry edit which did not immediately show any change so did the three restarts leaving the disk churning away between each restart and then resolved. 

    Also Dell had advised to update BIOS and integrated webcam to latest drivers.

     

    Fazed

     

  • Fazed,

    Did you actually solve the problem? I mean, after changing the default position of the My Documents folder to F:\, did the webcam still function?

  • Hello.

     

    Yes, the webcam functioned.

    Changing the location of Documents in Vista (My Documents in XP) to F:\  I lost the webcam.  It would seem that I did not do it right.  After finding other comments on the web I checked and found that the new location when right click for properties there was not a location tab as there should be.  I did not know about a locations tab.  As previously said I made some adjustments and needed to reboot three times and then found that F:\Documents when right click for properties shows a Locations tab and also had webcam working.  I do not recall what I did to get back the locations tab at F:\Documents but I did provide a link that helped me.

     

    Hope this helps.

     

  • I have a studio 17 and it did the almost same thing. When I opened the Webcam Take Picture or like take webcam photo for myspace it would all not respond.

    I went to dell video chat clicked settings then optional settings then I clicked camera settings and where it said select camera it said No Camera - Audio Only so I changed it to Integrated Webcam and clicked finish and it works for now. I havent restarted yet but it should still work hope this helps you. Smile

     

     

    Shadow,