Problems linking Vostro 1000 with a projector

Laptop

Laptop
Laptop computer Hardware and Software discussion

Problems linking Vostro 1000 with a projector

  • I have recently bought a Vostro 1000 laptop and am having great difficulty in getting it to speak with my projector (Benq MP721c) Most of the time, the projector cannot detect a signal when connected to the VGA port from the laptop. When eventually it does detect a signal, which is usually after several reboots, if I use <Fn> <F8>, the connection is lost again.
     
    I have tried the projector with another laptop and it works without any problems. I do not know if it is hardware or software that's causing the problem.
     
    I have got Presentation Mode turned on but this makes no difference as I had the same problem with it turned off.
     
    I have connected an external monitor to the laptop and that seems to work with no problem which then tends to imply that I have a software compatibility problem.
     
    I would welcome any suggestions to solve this.
     
    Thanks in anticipation
     
    Paul


    Message Edited by paulw37 on 01-28-2008 06:59 PM
  • I have been struggling with the same issues with my Vostro 1000.  Reading through forums, I found that some video cards can't output VGA to TVs/Projectors, (they only understand another Monitor connection).  I too plugged in another monitor and the Vostro recognized it right away.  So, in an effort to get a video out, I purchased a "PC to TV ez" adapter.  Which is designed to work with any computer, and convert the VGA to Video out. And Unfortunately, the Vostro 1000 still won't recognize the extension monitor. 

     

    With a thought that maybe my ATI drivers were out of date I updated everything at Dell.com and though I didn't fix that VGA output problem, I did update my audio drivers via one of the Bio updates and now my laptop has great loud sound.  So I'm still trouble shooting the VGA output issue, but I would recommend checking your driver updates and being sure you have the latest.

     

    Let me know if you find any solution.

  • Hi Davee76,

     

    I solved the problem very easily ...... eventually......

     

    I bought a new VGA cable and it worked first time and has worked every time since.

     

    If you have access to a different VGA cable I would suggest that you try that before paying out for a new cable.

     

    Paul