ATI Catalyst Driver

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

ATI Catalyst Driver

  • I have an Inspiron 6400 with a Mobility x1400 on Windows XP Pro.
     
    I downloaded the Catalyst Driver from the ATI site, and it says it cant be installed in my system.
     
    I also have about 3 devices with "?" on them, they are called "Base System Device", and they are under "Other Devices"
     
    Thanks in advance
  • Hi
    The base system device is the built in card reader the drivers is here.
     
     
    And for the video i think you have to use the Dell drivers for it ATI does not support the Dell
    motherboard at least that is what i read on these forums a few months ago .
    The Dell ATI driver is here.
     
     
    Good Luck
     

     

    Jerry\c3po5

    XPS 430 Ram 8 gigs Dell OEM Vista Ultimate 64 bit  

    Retail Windows 7 Ultimate 64 Bit Full version 

    Dimension 8400 Ram 4 gigs Retail  Vista Ultimate 64 bit

    Retail Windows 7 Ultimate 64 Bit Full version 

    Dimension E 512 Ram 4 gigs Dell OEM Vista Ultimate 64 bit

    Inspiron 1501 Ram 4 gigs Dell OEM Vista Ultimate 64 bit

    Retail Windows 7 Ultimate 64 Bit Full version on drive 2

  • Nope, it didnt fix the ATI problem, and I dunno where to install the base systems drivers.
     
    :( Please help
     
    thanks in advance
  • Hi
    Not sure why you can not install the base system device driver but you
    download the file R141246.EXE to the desktop then follow the 
    Installation steps here read the steps real close to get it fixed ! 
     
    Hard Drive Installation (via WinZip) with Setup.exe File for R141246.EXE

    Download

    1.Click Download Now, to download the file.
    2.When the File Download window appears, click Save (Windows XP
    users will click Save) this program to disk and click OK. The Save In:
    window appears.
    3.From the Save In: field, click the down arrow then click to
    select Desktop and click Save. The file will download to your desktop.
    4.If the Download Complete window appears, click Close. The file
    icon appears on your desktop.

    Install

    1.Double-click the new icon on the desktop labeled R141246.EXE.
    2.The Self-Extracting window appears and prompts you to extract or
    unzip to C:\DELL\DRIVERS\R141246. Write down this path so the executable (I.e.
    Setup.exe) file can be found later.
    3.The Self-Extractor window appears.
    4.Click OK.
    5.After completing the file extraction, if the Self-Extractor
    window is still open, close it.
    6.Click the Start button and then click Run.
    7.Type C:\DELL\DRIVERS\R141246 in the Open textbox and then click OK.
    8.Follow the on-screen installation instructions.
     
    Download the driver from the LINK i gave you in my other post the top link is the one you need !
    Good Luck

     

    Jerry\c3po5

    XPS 430 Ram 8 gigs Dell OEM Vista Ultimate 64 bit  

    Retail Windows 7 Ultimate 64 Bit Full version 

    Dimension 8400 Ram 4 gigs Retail  Vista Ultimate 64 bit

    Retail Windows 7 Ultimate 64 Bit Full version 

    Dimension E 512 Ram 4 gigs Dell OEM Vista Ultimate 64 bit

    Inspiron 1501 Ram 4 gigs Dell OEM Vista Ultimate 64 bit

    Retail Windows 7 Ultimate 64 Bit Full version on drive 2

  • Ok nvm, now it installed lol.
     
    My ATI problem still persists, if you could give me your email, I could send you a picture of the error I get.
     
    Thanks so much for your help btw :)
  • Hi Pierre88
    Sorry
    I do not give out my email address because if i did i would get all kinds of spam
    in my email inbox and i do not need that not that you would but there are others
    that would sell a email address to be used for spam see my point !
     
    But if you could post all of the {{error messages}} you are getting and what
    steps you are using when you try to install the Dell ATI driver i or
    someone could help you from there to fix the problem !
    The drivers you downloaded from ATI will not work for a Dell motherboard 
    you have to use the Dell ATI driver.
    And am glade you got the other part fixed !
     

     

    Jerry\c3po5

    XPS 430 Ram 8 gigs Dell OEM Vista Ultimate 64 bit  

    Retail Windows 7 Ultimate 64 Bit Full version 

    Dimension 8400 Ram 4 gigs Retail  Vista Ultimate 64 bit

    Retail Windows 7 Ultimate 64 Bit Full version 

    Dimension E 512 Ram 4 gigs Dell OEM Vista Ultimate 64 bit

    Inspiron 1501 Ram 4 gigs Dell OEM Vista Ultimate 64 bit

    Retail Windows 7 Ultimate 64 Bit Full version on drive 2

  • It's a grey  box with a big red circle with a white X inside towards the left that says; "The application failed to initalize properly (0xc0000135). Click on OK to terminate the application"
     
    This error message appears when I boot the computer and when I right click on the desktop and click on the Catalyst Control Center.
     
    The way I install this is by just clicking on the program, following the words next, doing an express install, finishing the steps, then rebooting.
     
     
  • Also, I cannot get my Dell Media Direct 3.0 to install right. I dont know if that plays any roll with my ATI troubles.
     
    I have tried about 20 different times installing it.
     
    I boot the computer from the Dell Media Direct 3.0 reinstall CD, then I tell it to use all of the C:\ drive, option 1.
     
    Then it prompts me to put in the OS cd and install the OS, I boot up from the Xp Pro cd, and I tell it to install from the C:\ and it also shows Media Direct partioned 2055 or something.
     
    There is also some other unpartioned space that has 50 or so megabytes, and Im thinking thats where Dell Media Direct wants to go, instead of the partioned space I made with the Reinstall CD.
     
    But anyway, I install XP Pro from the C:\ and it does its thing, but then when XP is done installing, I put in the Reinstall CD and it doesnt load. Even when I go to My Computer and double click on the CD/DVD drive, it doesnt load up.
     
    But anyway, the reinstalltion gets up to about 6%-12% before it tells me that I didnt prepare the Hard Drive right and it tells me to hit esc to quit.
     
    Help please.
     
    Thanks in advance
     
    I install a few drivers and I wasnt sure what I did, but eventually I got the CD to load.
  • Hi
    I do not think i can help with the Dell media direct 3.0 reinstall
    i have never used it and do not have it on any of my computers
    so my help would be useless !
    If someone can help you reinstall media direct it would be better.
    I do not know if the ATI driver has anything to do with media direct or
    not but it seems it might .
    If you can,t get the help you need here you might repost the
    software XP forum where you might get better help there
    i am sure someone has reinstalled media direct on that forum
    and can help you but i can not sorry !
    If i were you i would repost your message to the XP forum  
    and go from there !
    See Yea
     

     

    Jerry\c3po5

    XPS 430 Ram 8 gigs Dell OEM Vista Ultimate 64 bit  

    Retail Windows 7 Ultimate 64 Bit Full version 

    Dimension 8400 Ram 4 gigs Retail  Vista Ultimate 64 bit

    Retail Windows 7 Ultimate 64 Bit Full version 

    Dimension E 512 Ram 4 gigs Dell OEM Vista Ultimate 64 bit

    Inspiron 1501 Ram 4 gigs Dell OEM Vista Ultimate 64 bit

    Retail Windows 7 Ultimate 64 Bit Full version on drive 2

  • Take care, thanks for the help.