Force S3TC Texture compression issue

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

Force S3TC Texture compression issue

  • ok here's my problem.
    I have an XPS M1210 notebook which came with Windows XP but has been upgraded to Vista Home Premium. I'm trying to play Neverwinter Nights and am having a problem with White Textures, Missing Textures, Metalic Characters. The Bioware website states that to correct the problem I simply need to
    1. Right-Click on your desktop
    2. Choose "Graphics Settings"
    3. Once in the OpenGL configuration page go to "3D Settings".
    4. Switch "Force S3TC Texture Compression" to "On".

    Since this method only worked for XP users someone on their forum told me to do the following...

    Start Menu
    Control Panel
    Appearence and Personalization
    Personalization (note this is the header, NOT any of the sub-options)
    Display Settings - this should open a new window that shows your resolution
    Advanced Settings - new windows again
    Now on mine there is tab that takes up the whole first line of tabs called "Intel(R) Graphics Media Accelerator Driver for Mobile" and that is where my openGL settings are.

    My problem is that when I get to this screen and select the Intel Graphics Media Accelerator Driver for Mobile tab that their is no OpenGL option where I can select the Force S3TC Texture

  • My problem is that when I get to this screen and select the Intel Graphics Media Accelerator Driver for Mobile tab that their is no OpenGL option where I can select the Force S3TC Texture Compression to On. Can someone please help me identify how to do this on my system? My drivers are up to date and I can't think of anything else I need to do....

  • Those graphic options being described would be if you have a real video card. I doubt Intel's video supports texture compression, and I've never seen an option regarding it. You could try upgrading to the newest driers for your Intel video, but aside from that, there's nothing you can do.