E1505 Screen Flicker

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

E1505 Screen Flicker

  • I just received my new Inspiron E1505.  Once it starts, the screen will occasionally flicker once or twice.  This happens way after the I started the computer.
     
    I am running Windows Vista.  I've already had a bunch of issues with driver and program compatibility.  I'm not too thrilled with this new operating system.
     
    Does anyone know why my screen could be flickering.  Could it be because of Vista?  Is it a computer defect?  Thanks. 
  • Rosanator,

    Which Vista, 32 or 64?

    (Liaison for Desktops, Alienware, Monitors)
    Drivers
    Order Status

  • I have Windows Vista Home Premium...
    This is all I know.  I'm having trouble with this oporating system at the moment.
  • in windows XP at start up after logging into your account this happens with some video drivers. This is the user specific settings being enabled that cause this.
     
    ATI and NVIDA drivers both do this, ATI is more noticable in my experience. It is normal for this to happen in XP. i would guess it is the same thing in VISTA.


    Message Edited by VMBieg on 02-22-2007 05:24 PM
  • I have same problem with 6400 (which seems to be same as E1505, just for small business). Talked to tech support, for some reason they thought this to be a hardware issue. First, they changed motherboard. Then videocard. Nothing changes. I am using 32-bit XP, SP2. It has ATI X1400. And, ATI drivers would not install, ATI says "it is OEM card, go to your computer manufacturer". Guess last time I buy Dell...
  • try this little tool!:
     
     
     
    it will make the ATI drivers install on a dell it works wonderfully. not suported by dell.
  • Just did (via manual uninstall thohg), it is better now, thanks for the advice! It still blanks each of the monitors twice when comoing out of the screensavver, but "random pixels on the screen" moment is gone. We'll see if it will reappear.
  • Hey guys,
    I got ATI RAdeon X1400 256 mb, too.
    It's Windows Vista running right now. Everything is fine, the only question is about refresh rate: it is 60Mhz. Is it OK? Is there any way to increase it?
    Thank you in advance
  • LCD's have one refresh rate it is 60hz.
  • My E1505 has had two kinds of "flickering" symptoms. One occurs at login. The screen goes black a few times before seeming to settle down.

    More recently I installed Office 2007. When I use the drawing features, the screen begins to flicker quite frequently, say once every second or two.

    This is NOT the typical 60hz refresh rate flicker. This is far more pronounced.

    I have the Intel 945GM graphics card. Unfortunately, it only gives acceptable results when set at maximum resolution and 32 bit depth. Anything less, and the graphics and fonts look like they are produced by a 1988 era computer... very fuzzy.

    I've tried the following (aside from changing screen resolutions, hardware acceleration, color depth and any other tweak I can find):

    upgrading bios
    upgrading graphics driver
    downgrading graphics driver
    assigning more RAM to the card

    Nothing works. My "old" dell inspirion 700 had a much better screen!

    Any suggestions other than giving up and buying a different computer?